Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1132970

    Hey Guys,

    I’m just desperate about the following problem.

    I import the Google Font “Source Sans Pro” via Import / Export. The zip file also contains all font variations (normal, bold, italic etc.). But as soon as I set the font to “Source Sans Pro” – in general styling fonts – it is italic. The problem only exists with imported fonts (even Open Sans when imported). Do you have any idea what this could be ? I’ve tested it with several installations.

    Here is the URL of the download https://fonts.google.com/specimen/Source+Sans+Pro

    • This topic was modified 2 years ago by  Oversberg.
    #1133244

    Hey Oversberg,

    Sorry for the problem. Could you post a link to where we can see the results of this please? Also please include admin login details in private so that we can check the settings on the backend.

    Best regards,
    Rikard

    #1133759

    Account created see private Content. I imported 3 Fonts. When I use these “local fonts” they are italic when I use them by selecting the fonts hosted on google they are “normal”. I have the same issue on several installations. Unfortunatelly Source Sans Pro is not listed in the fonts storede by google and we got the GDPR Problem with fonts on google :-(

    #1134073

    Hi Oversberg,

    Can you please share the login link as well?

    Best regards,
    Victoria

    #1134092

    LOL so sorry … https://leb-dich-fit.de/

    #1135365

    Hi Oversberg,

    Please deactivate all plugins one by one to check which one is causing this issue and let us know if this solves the problem.

    Best regards,
    Victoria

    #1136405

    Unfortunatelly this didn’t solve the problem. I installed a bare WordPress for you so you can see the problem.
    http://enfold.2on1.de/sample-page/
    Accountdata see private Content

    #1137163

    Hi Oversberg,

    Please update to the latest release (4.6.2) of the theme and see if the issue persists.

    Best regards,
    Victoria

    #1137359

    Sorry still every text in italic … https://enfold.2on1.de/sample-page/

    #1137870

    Hi Oversberg,

    Please have a look at this thread for a possible solution:

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1139140

    THANK YOU – that solved the problem !!!

    #1139179

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Font always italic’ is closed to new replies.