Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1360832

    Hi folks. The elements bar in the editor is currently floating, when I am scrolling up and down the page. See the video:
    https://youtu.be/r3eLv3Q_DAI

    Is it a feature of the latest version of Enfold that I recently activated mistakenly? It is useful when you need to add an element in the middle of a long page, but it makes it impossibile to drag elements along the page making it scrolling it automatically.

    (cleared the cache, used another browswer/PC: done already)

    THX
    Bye,
    A.-

    #1360848

    Hey Angelo,

    Which version of the theme are you running? Please make sure that it’s 5.1.1 first of all. There is a problem with dragging in full width mode in the current version, but it works as it should in “normal mode”. You can disable full width mode in the menu under the 3 dots in the top right hand corner of the screen.

    Best regards,
    Rikard

    #1360869

    Yep, it’s 5.1.1. In fact I’ve just deactivated the “full width mode”, and the bar stopped floating. Thanks Rikard! Issue closed.

    As I said, it is useful to have the elements always available: you can drag the elmenet from the bar and drop it exactly where you want, instead of dragging it down the whole page (and if you have long pages, it’s quite annoying). But it is giving other side effects, like (as I mentioned) the fact that you cannot drag an element along the page anymore, because the page does not scroll automatically when you drag the item at the limit of the page. Then, sometimes the floating bar is hiding some parts of the page…. therefore: it’s a rather “good bug” :-)

    Bye!
    A.-

    #1360888

    Hi,

    Yes, I agree with you. The dragging problem in full width mode is a bug though, and we’re trying to find a solution for that. It will most likely be included in the next release of the theme.

    Best regards,
    Rikard

    #1361137

    by the way – have you ever used this nice button:


    Edit :
    Ok – i see that you are using the Block Editor. Sorry

    #1361138

    guess it is not a bug – it is standard behavior – but you can switch it on/off:

    press that little three dots and switch on / off fullscreen mode.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.