Tagged: , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1101440

    Hello together,

    I have created and assigned a custom 404 page but when entering a non-existing URL it doesn’t direct me to this page but rather to the generic page titled “Nothing found” with the search box.
    So far I have tried to re-apply the setting, clear the cache, deactivate the Yoast SEO plugin as recommended in another ticket but nothing has worked yet.
    I remember it working correctly with an older version of Enfold though.

    How can this be fixed?

    Best regards,


    I have the exact same problem. Help would be much appreciated.


    Hi Marc,

    Does it work if you select “Redirect to the selected page”?

    Best regards,


    Hi NMRelations,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,


    Unfortunately it doesn’t work with either option.
    I have also cleared the cache after switching between the options.



    Thanks for the update.

    It works when the “Maintenance Mode” option is disabled. This behavior is probably not intended but if you think about it, it doesn’t really necessary to have 404 page yet when the site is not even accessible or on maintenance mode. But we’ll still report the issue to our dev.

    Best regards,


    Thank you for the clarification, your statement definitely makes sense.
    It would still be great if this would work in maintenance mode also.
    The ticket can then be closed now.



    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Fixing custom 404 page not being displayed’ is closed to new replies.