Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1391370


    It appears that when we’re using the Firefox browser, our site refuses to update events, pages, posts, etc. We were specifically trying to update an event (we use The Events Calendar plugin) from private to public and the page never loaded (stayed stagnate).

    Things we tried
    – Updates work using Google Chrome
    – All plugins and the theme are updated
    – We are using the latest version of WordPress


    Hi vantagepointmg,

    Can you try to check the web console? and see if errors are appearing in there.
    Do you have browser extensions installed in firefox? try to disable them if there are.

    Best regards,


    I don’t user Firefox, so no extensions are installed. I have pasted what the console is saying within the “Private Content”


    Hi vantagepointmg,

    The errors are completely fine to ignore according to a Mozilla Staff:
    Can you give us temporary admin access? and also give us the steps to reproduce the issue and we’ll try to test it on our end and see if the same issue shows up and maybe try to find anything that can help fix the problem.
    Just post the credentials in private content.

    Best regards,


    Hi Nikko,

    Yes, see the login information in the “Private Content”

    Steps for recreating the issue:

    1. In the Firefox browser, log into the website
    2. On the left-hand side, click “Events”
    3. Click on the “Intuitive Development” event
    4. Update it from “Private” to “Public” – when you click the blue “Update” button, nothing happens (no loading, no error)

    Please note that we are able to update the event just fine using Google Chrome


    Hi vantagepointmg,

    I tried to login with the credentials you gave however the username is not registered, please check.
    Full error in private content.

    Best regards,


    Sorry about that, Nikko! Please see below for the updated login.


    Hi vantagepointmg,

    I tried it on my end using Firefox 109.0 in Windows 11 and it’s working properly.
    I have posted a recording link in private content.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.