Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #1253637

    Hi there,
    I just realized while writing an article that the option to not display featured image on post is not available anymore…
    Is that new ? Normal ?
    Thank you !

    Mark

    Capture

    #1253695

    Hey ehquionest,

    We cannot see the screenshot. Can you please upload screenshots to a service like Dropbox or http://imgur.com and give us the links here.

    That option is still available.

    Best regards,
    Victoria

    #1253699

    Hi, sorry for that. Here it is.

    View post on imgur.com

    Below “Delete featured image”, I used to have “Do not show on post”…

    Thank you
    Mark

    #1253736

    Hi,

    Please add following code to Quick CSS in Enfold theme options under General Styling tab

    .single .big-preview.single-big { display: none !important; }

    Best regards,
    Jordan Shannon

    #1253843

    It works indeed. But I am pretty sure it was just a box to tick to have this option. Am I correct?
    Thank you.
    King regards,
    Mark

    #1254029

    Hi ehquionest,

    The option is in the layout section of the page, a little bit higher.

    Glad we could help :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1254038

    ?? I searched my all article page, options… can’t find anything about that… Do you have more details?

    • This reply was modified 1 year ago by  ehquionest.
    #1254156

    Hi,

    Please provide admin info so we can log in and look into this issue further.

    Best regards,
    Jordan Shannon

    #1254241

    Hi,
    You can find the access code here.
    You can also see the new warning message I have on my admin panel about jQuery Migrate Helper that I install. It’s a new and other issue for me.
    Thank you.
    Mark

    #1255029

    Hi Mark,

    Please share the link to the page where we can see the issue.

    Best regards,
    Victoria

    #1255170

    Dear Victoria,
    Links are in private… Thank you

    #1256610

    Hi,

    Thank you for the update.

    The Featured Image option is now available inside the Layout box under the Header visibility and transparency. It is no longer a checkbox.

    Best regards,
    Ismael

    #1256632

    Hi Ismael,
    Could you please send me a screenshot about what you are talking about, as I checked, checked, and checked again and I can’t find anything like that…
    Thank you
    Mark

    #1257111

    Hi ehquionest,

    Best regards,
    Victoria

    #1257113

    HI Victoria,
    Sorry I mixed up everything. I have two issues.
    1. I can’t choose to display or not, featured image on POST such as the example here (draft post)
    2. For this link, I don’t use featured image, but “LayerSlider WP” which is not showing up

    Thank you
    Mark

    #1257180

    Hi Mark,

    Best regards,
    Victoria

    #1257183

    Thanks
    Link in private ;-)
    Mark

    #1257190

    Hi ehquionest,

    Well, can you share your user with us in private?

    Best regards,
    Victoria

    #1257192

    You mean user access? In private…
    Warms regards,
    Mark

    #1258214

    Hi Mark,

    Sorry for the late reply!

    I checked your website as well and I am too able to see the option to hide featured image on your example post. I attached a screenshot in private content field.

    Could you please check once again if you are able to locate it? :)

    Best regards,
    Yigit

    #1258323

    Hi Yigit,
    I saw the option, only if I log with kriesi account…
    So I logged again with my account and found that the “format” windows was at the bottom of the page. Not sure it was earlier however…
    Mark

    • This reply was modified 11 months, 3 weeks ago by  ehquionest.
    #1258617

    Hi Mark,

    Great!
    Do you need further assistance on this thread or should we mark it as resolved? :)

    Best regards,
    Yigit

Viewing 22 posts - 1 through 22 (of 22 total)

You must be logged in to reply to this topic.