Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #846505

    Hi, I’ve been troubleshooting this issue for about 3-4 hours and I can’t figure out what I’m missing. It doesn’t make sense. I’ve disabled all plugins and nothing has worked.

    I am trying to get (Purchase code hidden if logged out)(Purchase code hidden if logged out) /”>this blog post (password muuntech)

    To look like this imported demo blog post (password muuntech)

    (By the way, I know everyone can see that password, it’s just to privately view the blog post so that website visitors/customers can’t see it, it will not compromise any website security)

    For some reason, I think switching the “Title Bar Settings” option to “Display only title” is what caused the issue originally. I’ve changed it back with no luck, I’ve deleted my cache a million times with no luck, I have no idea why the featured image will not show up. It seems like it would be simple but I have spent hours trying to figure it out. Please let me know if this is a known issue or if there is a fix.

    Thanks,
    Brennan

    • This topic was modified 2 months, 2 weeks ago by  HypedVisual.
    #846862

    Hey Brennan,

    Thanks for the login details. I see that you have used the Layout Builder to create your post, when using that you will have to add everything manually to the post. That means you will have to add the featured image to the post manually as well, using the Image element for instance. You could also try to switch to the default editor once you are ready to save, that should bring in all the “default” element to the post.

    Best regards,
    Rikard

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.