Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1140169

    Hello,
    since the last WordPress update our blog post editor has officially become Gutenberg. The featured image doesn’t have the option for not showing it on top anymore.
    Is there a way to set a featured image and keep it hidden?

    Thank you!

    Davide

    #1140173

    Hi Davide,
    If you use latest version of Enfold and WordPress, you can choose to hide featured image from “Document” Panel.

    Best regard
    Oriano

    #1140178

    Hi Oriano,
    thank you for your reply!

    I ‘m using WordPress 5.2.3 and Enfold 4.5. I have no option to hide featured image, just the one to remove it :(

    Best,
    Davide

    #1140181

    Hi Davide, with Enfold last version (4.6.2), from dashboard, edit post, in the right column choose “Document”, and at the bottom you can find “Featured Image / Select to display featured image for a single post entry.”

    #1140234

    Hi Oriano,
    I updated to Enfold 4.6.2, but there’s no such option… I can only see the button to change the featured image and the link to remove it…

    thank you!
    Davide

    #1140242

    Hi Oriano,
    sorry, I found it!!

    thank you so much :)

    Davide

    #1140243

    OK :)

    o

    #1140272

    Hey Davide,

    Did you need additional help or shall we close this topic?

    Best regards,
    Jordan Shannon

    #1140277

    Hi Jordan,
    you can close the topic.

    Thanks!

    Davide

    #1140285

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Featured image and Gutenberg editor’ is closed to new replies.