Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #6132

    Hello, Kriesi,

    This is not an Avisio problem, this is just something I don’t know enough code to figure out, and I can’t get anyone to help me w it.

    A while ago I activated a different theme – a framework theme I wanted to play around with. I hated it, and shortly thereafter, I reactivated Avisio. Everything still works and looks fine, except I now have a red “M” favicon showing up in the browser bar which is the favicon of the framework theme I tried out.

    At first, it showed up EVERYWHERE – dashboard and browser – Chrome, all pages. So first, I went through and deleted my cache (several times I’ve done this including today before I sent this), and I deleted all favicon.ico files I could find in my ftp manager. After that, the red M only appeared on my homepage and my blog page. The rest of my pages were gray globes.

    I tried to contact the creator of that theme, and s/he just told me to empty my cache or use word press’s. Great.

    Next, I generated my own favicon, and per the instructions, I uploaded it directly into the public_html folder, and placed this code:

    <link rel=”shortcut icon” href=”tsffavicon.ico”>

    …just before the </head> tag in Appearance>Editor>header.php. I did put a space before and after the line.

    NOW, MY favicon appears only on my home page, the red M still appears on my blog page, and the gray globe appears everywhere else. HELP!


    tsf here is my site: thesowingfields.com



    this sounds like a cache problem instead. Normally you can add a favicon:

    1) By placing it in the web main directory (there’s no need for a favicon reference in the html code)

    2) You can follow the instructions here: http://codex.wordpress.org/Creating_a_Favicon

    3) Or you can use plugins like: http://wordpress.org/extend/plugins/all-in-one-favicon/ – simple to use and adds favicons for all devices…


    Yes! WooHoo!!

    …And the crowd cheers! Thank you Thank you. This favicon thing was so annoying.

    I used the all-in-one-favicon plugin, and it worked perfectly. I had looked through the favicon plugins before I wrote you, but wasn’t sure which was best/safe to use.

    Problem resolved. Thanks again, great help as always,



    Glad that I could help you :)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘favicon problem’ is closed to new replies.