Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1133271

    Hello Enfold,

    After updating to 4.6 I got an email from wordpress about a fatal error.
    This was included

    Een fout van het type E_COMPILE_ERROR werd veroorzaakt op regelnummer 35 van het bestand /var/www/wp81906/1/aabo.nl/wp-content/themes/enfold/config-templatebuilder/config.php. Foutmelding: require_once(): Failed opening required ‘/var/www/wp81906/1/aabo.nl/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/template-builder.class.php’ (include_path=’.:/usr/share/php’)

    Also Custom CSS classes don’t work anymore, and the cookie notification shows on every page, even when accepted it pops up on the next page.

    I had to roll the update back, it broke too much. Is this a common issue?

    • This topic was modified 4 years, 7 months ago by Wolf.
    #1133639

    Hey Wolf,

    The custom classes is likely since there are new options in the theme under Enfold->Layout Builder. All you have to do is to select the option you like, then save. The problem with you site crashing might be a conflict from a plugin, or a server setting. Which PHP version are you running for instance?

    Best regards,
    Rikard

    #1133648

    Alright I will look at the css class options, but what about the cookie notification? I saw other posts about it. Any ideas about that?

    #1133669

    Hi,

    I checked your website on Chrome. I accepted cookies on your frontpage and then went to Contact page but cookie consent message bar did not pop up on my end. Could you please flush browser cache and retry?

    Best regards,
    Yigit

    #1133697

    I have rolled back the update. So now it works again

    #1134166

    Hi,

    Thanks for the update, maybe you could hold off with updating until the next release of the theme? I would recommend that you update on a staging version of your site to avoid any problems on the production site.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.