Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1135100

    Hi there,

    I was running an earlier version of Enfold on my site and when I updated via FTP the site went down and I received an email regarding the fatal error:

    Howdy!
    Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email. In this case, WordPress caught an error with your theme, Enfold.

    Error details are in the private content area. Can you help? My site is currently a white screen and I need to bring it back!
    Thanks in advance,
    Liz

    #1135213

    Hey 1lizcollins,
    This sounds like you tried to overwrite the theme folder “enfold” via ftp, depending on how old your version was this could cause this because it will leave old files behind in the theme folder.

    The easiest and safest way to correct this is to download the newest version from Theme Forest and rename your current theme to “enfold-old” via ftp then upload the new “enfold” via ftp and check that your site is working correctly.
    Once you are happy you can delete the “enfold-old” via ftp, (not the WP theme page)

    Best regards,
    Mike

    #1136157

    Thanks, that worked. I now see that the editor looks weird on each page that I open. Any idea why it looks like this? The editor is visible after all this shortcode but it’s not working as it should.

    #1136337

    Hi,
    Sorry not really sure, please include an admin login in the Private Content area so we can investigate further.
    Is this a staging site, can we disable plugins to test?

    Best regards,
    Mike

    #1136635

    I’ve set up a staging area. Credentials are below. Feel free to disable plugins and run any other tests. And thank you!

    #1136792

    Hi,
    Thank you for the login, I viewed the editor of a few pages including the “Home” page in your screenshots but I couldn’t see the same error. Please see the screenshot in Private Content area.
    Please try logging in to the staging site and see if you find the same error.
    Also try logging in with the login you gave us.

    Best regards,
    Mike

    #1137545

    Yep, I see the same thing. It looks like it took a day or so after migrating to a new host to see the blocks as they should be. Weird! Thanks for your help, you can mark this as solved.

    #1137555

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Fatal error after updating Enfold to current version’ is closed to new replies.