Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #870442

    After activating the theme the following error-message appears…

    Fatal error: Declaration of avia_sc_comments_list::shortcode_handler() must be compatible with that of aviaShortcodeTemplate::shortcode_handler() in /home/www/web1096/html/jotec/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments.php on line 14

    #870994

    Hey,

    Please contact your hosting provider and ask them to upgrade your PHP version. Minimum PHP version 5.6 is recommended for WordPress and Enfold is compatible up to 7.1.

    Best regards,
    Yigit

    • This reply was modified 2 months, 2 weeks ago by  Yigit.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.