Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1153861

    Hi
    I keep getting the “Failed to initialize plugin: layerslider_button” when creating a form in Gravity Forms.
    I’m not sure if this is a theme layerslider issue or a problem with the Gravity Form plugin.
    I’m still able to create my forms without any issue. Just that this floating error gets displayed.
    Any help would be appreciated.

    Website URL: https://silviafindings.com/

    Thanks
    Lyse

    #1153929

    Hey Lyse,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply. Also let us know how to reproduce the problem.

    Best regards,
    Rikard

    #1154026

    Hi Rikard,
    I have added temporary login credentials to the production site. (Please no deactivating of plugins). If need be I can give you access to my staging area to do that if need be.

    To see the problem, go to the Gravity Form menu to see my forms. Pick the first one on the list (that’s inactive) and select Settings > Notifications. Select Edit notification – you will see the pink floating error.

    Thanks
    Lyse

    #1154176

    Hi Lyse,

    Thanks for that, I see the same thing on my end. I’m not sure if this is caused by the theme or not, but it seems like your can click away the notice? Also, is this affecting any actual functionality of the plugin or the theme? If not then I don’t think it’s much to spend any time on, it’s easy enough to simply click away that notice. Although it is a bit annoying, but it’s quickly removed.

    Best regards,
    Rikard

    #1154406

    Hi Rikard,
    I have not encountered any issues with the plugin or theme. However, when you work on several forms at a time, and for both the notifications and confirmation messages, it does get annoying. This does not happen on my other websites, just this one.
    Although it would be nice to have it fixed, I do understand that it’s not critical.
    Thanks
    Lyse

    #1155956

    Hi,

    Sorry for the delay. Could you give us a screenshot of the issue? The error doesn’t occur when we edit the “User Notification” in the Settings > Notifications panel. We don’t see any floating error on Firefox Windows 10.

    Best regards,
    Ismael

    #1156065

    Hi Ismael,

    Here’s a link to the issue: https://www.dropbox.com/s/tg3pnuwbmf6w935/Failed%20to%20initialize%20plugin%20layerslider_button.png?dl=0

    I do use Firefox Developer Windows 10 as well.

    Lyse

    #1156534

    Hi,

    Can you tell us the version of php that you are using, so we can review that?

    Best regards,
    Basilis

    #1156571

    Hi Basilis,
    PHP 7.3

    #1157187

    Hi,

    Thank you for the update.

    The ID of the notification container doesn’t change, so you can use the following css code to hide it for the moment.

    #mceu_58 {
    	display: none !important;
    }
    

    Unfortunately, we are not really sure why the notification or warning occurs.

    Best regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.