Viewing 30 posts - 1 through 30 (of 36 total)
  • Author
  • #1116288

    Hi, I’m getting this error on backend Failed to initialize plugin: avia_builder_button.
    But I can see that all works fine.


    Hey Daniel,
    Please check that the setting at Enfold Theme Options > Performance > Disable Template Builder Elements is set to: Always load all elements
    If this doesn’t help please include the url to the page in question so we can take a closer look at the error.

    Best regards,


    Thank you Mike, yes, the performance is set to always load all the elements.

    I have found that is a conflict with a plugin called WooCommerce Event ticket, and the error only appears on WooCommerce products page.
    I will write to the plugin developer too in order that they can check the issue.


    Thanks for the login, since I couldn’t see the error I assume that you meant that the conflict that caused the error was from a plugin.
    Please let us know if you hear back with a solution.

    Best regards,


    I am still getting this error a lot. I paid some guy on Fiverr to fix it and I am still getting the error upon UPDATE of a page.

    if you contacted woocommerce, that wasn’t the issue. I am seeing the error on OptinMonster pages. I also made sure the setting at Enfold Theme Options > Performance > Disable Template Builder Elements is set to: Always load all elements. Doesn’t help. I have tried clearing cache (computer and WP) and using different browsers, rebooted, reinstalled enfold….still get error….



    , Did you try disabling your plugins?

    Best regards,


    I disabled ALL plugins and still get the error: Failed to initialize plugin: avia_builder_button. I don’t know what to do and I have already done so much work on the website that I don’t want to overwrite it with an earlier backup. What now?



    , Please include FTP access in the Private Content area, I will try updating your site with the latest beta that includes our latest fixes to see if this helps.

    Best regards,


    Hi Mike, Thanks so much. My site is hosted at Bluehost.
    I hope you are able to figure this out. I can’t tell you how frustrating it has been. I am glad to have you helping me. Thank you so much, Mike.

    Is this all you need right now?


    Hi Mike, Hadn’t heard from you and hate to bother you, but wondered if you had the chance to review my site.



    , no bother :)
    Thanks for the login, I was able to ftp in (via CP file manager) but the file structure doesn’t seem correct for both domains below.
    So I’m not sure which is the correct domain with the WordPress files and your child theme.

    Best regards,


    You said “file structure doesn’t seem correct for both domains below.”

    which domains are you talking about? I didn’t see them below.

    The correct domain for the WP and the Child Theme is Dynamic Real Estate Marketing.

    Is this something that needs to be fixed yet?



    , Sorry, I forgot this is not your thread so you can’t see the Private Content area. Anyways I sorted it out and uploaded the beta, Please clear your browser cache and check.

    Best regards,


    Hey Mike….I’m sure this is going to be frustrating, but I am still getting that Failed to initialize plugin: avia_builder_button error.

    I don’t know what you think about that? It’s frustrating for me and I know it’s frustrating for you.

    Thanks Kathy


    Thanks for your feedback. I took a look at your site for the error, but I only found a JetPack plugin error:

    WebSocket connection to 'wss://' failed: Error during WebSocket handshake:  Unexpected response code: 403

    I also checked your OptinMonster pages (on the backend) but didn’t see an error in the console. How can we reproduce this error?

    Best regards,


    When I create a new page and click on UPDATE to save the page, the Error occurs.

    Did you fix the JetPack error or should I look for it?

    You’re the best, Mike. Very Patient and very thorough. You deserve a raise!
    BTW, my Birthday is Tomorrow and having a working website would be the best present EVER! LOL


    Happy Birthday!! :) Yay!!
    So I created a test page and published and updated again, but I found no “Failed to initialize plugin: avia_builder_button” error, visually on the backend, or in the browser console. When you see the error is it in the console?
    Please see the link in the Private Content area.

    But I do see that you are getting a 400 error in admin-ajax.php and the 403 for Jetpack, these are both server errors, and would be corrected by deactivating the plugins.
    Please try deactivating your plugins and activate them one at a time to find the conflicts, I believe you will find issues with Jetpack, & TinyMCE Advanced, perhaps others like Sucuri.

    The Jetpack error is something Jetpack has been working on but so far no clear solutions other than deactivating it.

    Did you know that we have included the “Classic Editor” in the theme options at Enfold Theme Options > Select Your Editor? This will allow you to remove your “Classic Editor” plugin and possibly a conflict.

    Sorry, I didn’t get this sorted out today, but please try deactivating your plugins to see if you can isolate the conflict.

    Best regards,


    Thanks for the Birthday wishes. I have all plugins deactivated except Tiny MCE and Jet Pack. Sucuri wan’t active. In fact Tiny Mce and Jet pack were really the only two that were active. everything else has been deactivated.
    I updated a page thismorning and didn’t get an error so maybe it’s fixed???/

    I’ll keep working and see if it comes back and let you know how the day goes.

    I’ll try to activate one at a time and see what happens.I’ll try and isolate the issue…. Thanks.
    BTW my husband bought me a step stool so I don’t fall and break my shoulder again, a mini- level so I can lay brick and a mini-measuring tape that I can carry in my purse for measuring on the go! I’m so excited!!
    I’ll be in touch!
    Thanks again!


    Nothing good has happened even when I try to add plugins back one at a time.


    Thanks for the update, can we try deactivating plugins, scripts, etc? Just to test?

    Best regards,


    Hi Mike. Hope you have been well. We have been out of town and out of touch. Anyway, do absolutely whatever you need to do to recreate this error. I am still gettting it and it is in the way of editing with the visual editor. Please keep on this. It’s just plain frustrating! Ugh!


    Thanks, sorry this has been frustrating, I tried testing again without changing anything just so I could see the error before trying to isolate the issue, but editing Advanced Layout Builder pages, posts, portfolios all worked well without errors.
    Perhaps you could make a screencast video of the error so we can see it and maybe it will give us a clue.
    I’m using Chrome on Windows, are you using a Mac?

    Best regards,


    I’m using Chrome on Windows. Everything is up to date. Cache and Cookies are clear. Tried with IE. Same. I’ll try the screencast. See if I can show you what’s happening.


    Here is a screen capture. It’s a bit grainey. Should have saved at higher res.

    [video src="" /]


    Also notice the horizontal contact form from the home page is on the bottom of every page.


    Thanks for the screencast and for creating the test page, I can now examine.
    This error is from “TinyMCE Advanced” deactivating solves.
    For your contact form, I found a few errors in your css in: WordPress > Customize > Additional CSS
    I tried to correct, please clear your browser cache and check.

    Best regards,


    Good Morning Mike. I’ll take a look and see. Is there any other app like tiny mce that i can use instead? I’ll clear caches and check it out! You are the best!



    I created two more test pages and tiny mce is off. Caches are all cleared, yet I still get the error message.I’m so frustrated, as I’m sure you are too.


    I examined your new page while the error was showing and found this error in the console:
    I believe that I found a way to reproduce the error on your site, if you make a change to the page and don’t save the page, but try to view the page so that you get the popup warning asking if you are sure you want to leave the page without saving, and then click cancel on the popup and then save the page, the error will appear.
    But I can not reproduce this on my localhost, I tried disabling your Classic Editor plugin and used the Classic Editor option in the theme settings, but his didn’t help, I also tried disabling plugins without success.
    As I search for a solution I found many examples of the error but with many different plugins, try this Google search:

    TinyMCE "Failed to initialize"

    but I found no solutions.
    I will ask the rest of the team to take a look, sorry, and thanks for your patience.

    Best regards,


    I appreciate your persistence and asking the team if anyone has had to deal with this issue. I will keep moving forward in hopes of it just magically going away!

    Also, you made some changes in the CSS that changed my front page contact form from horizontal to a regular vertical form. Can you put that back so the form is vertical?
    Have a great day!

Viewing 30 posts - 1 through 30 (of 36 total)
  • The topic ‘Failed to initialize plugin: avia_builder_button’ is closed to new replies.