Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1272002

    I’ve started to get an error when i try to edit any post or page in the WP admin.

    “Failed to initialize plugin: avia_builder_button”

    i’ve read old posts about similar errors (change “Disabling of template builder elements”, etc..) but nothing works for me.

    Could you help me?

    Regards

    #1272305

    Hey Juanjo,

    Sorry for the problem and thanks for the login details. Could you try to disable the
    Classic Editor plugin to see if that makes any difference please? You shouldn’t need it anyway. If that doesn’t change anything, then please try disabling all plugins, to see if there is a conflict coming from any of them.

    Best regards,
    Rikard

    #1272402

    Hi!

    I’ve tryed both methods (disable Classic Editor and disable all plugins) and in both situations the Edit Post and Edit Page pages crashes and didn’t load. Only appear the avia load error popup but with wrong style: https://ibb.co/Wxy5Dcx

    What can i do?

    #1272863

    Hi,

    Thanks for the update. Are we allowed to disable plugin on your site for debugging purposes?

    Best regards,
    Rikard

    #1273170

    ok.. Let’s go

    #1273557

    Hi,

    Thanks for that. Disabling plugin had no effect when I tried it either unfortunately. Please share FTP login details in private as well, so that we can try to reinstall the theme for you.

    Best regards,
    Rikard

    #1273630

    fine.

    #1273999

    Hi,

    Thanks for that. I uploaded and activated our latest development version of the theme, and that seems to have worked for the problem you were having. Could you verify on your end as well please?

    Best regards,
    Rikard

    #1274057

    Cool!!

    It’s magic!

    Thank you so much

    #1274185

    Hi yumanji,

    Glad we could help :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.