Tagged: , ,

Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
  • #485625

    Facebook Widget stopped working on all sites using your theme. The space is now blank. Settings – such as width and Display Border – were changed to see it that fixed it, but nothing helped. There is nothing else that can be tweaked within the widget. Whether the widget is in the sidebar or the footer, it just shows blank now. Please advise.


    Hi m!

    you are using Super Cache Plugin. Go into plugin’s setting and switch off caching. Afterwards deactivate this and all other plugins to check if one is causing this issue. Clear browser cache and hard refresh a few times.



    The widget displays properly on PC browsers, but recently fails on Mac browsers – across all of our websites using Enfold. Other plugs likely aren’t causing your widget to fail only on Mac browsers?


    More specifically: Mac Chrome, Safari and Opera are fine.

    Mac Firefox is not.



    can you show us what you see please? use screenshots (imgur.com, dropbox). I cannot find any issue on your website. On Chrome and Firefox it seems to be the same for me. I am using Mac as well.



    Sorry, I must have made a typo.
    Mac Firefox, Safari and Opera are fine.
    Mac Chrome is not. Attached is a Chrome screen shot.



    I see exactly the same on Chrome, Opera, Firefox and Safari. Everywhere it looks like on your screenshot.

    Best regards,


    The screen shot shows that Facebook widget is empty. There should be graphics under the text “Facebook”.



    I know what’s on your screenshot and as I said: in Chrome, Opera, Firefox and Safari it looks exactly like on your screenshot. Please clear browser cache and hard refresh a few times.



    Cache has been cleared several times.



    What I’m seeing on my end using OSX 10.10.3 and latest version of Chrome: http://imgur.com/oMj0uFk

    Best regards,


    Here is another of my websites that is now missing the Facebook data. I tested by going to the FB link that is entered in the FB widget, and it loads the correct page, but a message appears “Please log in to continue.” Perhaps FB changes are the root problem? How can this be resolved so that the FB accounts shows on the website?



    I don’t know what you mean, because I don’t see any “Please log in to continue”. Can you show us screenshots to make things clear? you can use imgur or dropbox. However, we have no control over FB behavior, so you would need to ask FB support about it.



    “Please log in to continue” appears when visiting any Facebook page without being logged in. Actually FB likely isn’t be the problem, since the FB content appears in some browsers, but not in others.

    I’ve previously provide screen shots, please see my previous messages.

    Mac Safari and Opera are fine.
    Mac Chrome, and usually Firefox (one day is was fine, but now it’s not again), are not.



    I checked on Mac Chrome+Firefox and it seems totally fine for me:





    Thanks. For whatever reason, this issue self-resolved.



    Glad you got it working again :-)



    Hello, I have the same problem: https://audio.raien.cl/
    I can’t see facebook widget on footer column 3


    Hi ignacio_mbm,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,


    I’m having exactly the same problem!
    Before the widget worked with no issues, but now it just show a blank bar instead.
    I’ve tried different options but with no success.
    I don’t use a cache plugin, but Nitro Pack as page accelerator. The problem was there from BEFORE Nitro, and it doesn’t go away when I turn it off, anyway.


    ok… Problem Solved! It was caused by a country restriction on Facebook. Spain was added, but for some reason, it was still blocked. I’ve eliminate all the restrictions and voila!


    Hi astrogim,

    We’re glad to hear that :)
    And thanks for pointing out the cause of the issue.

    Best regards,

Viewing 22 posts - 1 through 22 (of 22 total)
  • You must be logged in to reply to this topic.