Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1030807

    Hi,

    In the 3rd column of the footer @ https://www.studionabuurs.nl/ we placed an Enfold (Child) Facebook Likebox. I am not sure since when, but it is no longer working and showing a blank (white) field (av_facebook_widget_wrap).

    I checked several browsers and devices; it seems to be the case everywhere. The site is up to date (WP 4.9.8, Enfold 4.5). In the forum I didn’t find any other useful topic about this subject.

    Do you know what is going wrong and how this can be solved?

    Thanks & regards,
    Monique

    #1031211

    I have the same issue suddenly Facebook has stopped working yestrday on both of my sites see http://www.britishartportfolio.co.uk, also have issue with Instgram that has been loggeed previously but to date not resolved. Other site with facebook issue is http://www.respectaclecompany.co.uk.

    #1031323

    @condonpb:

    On both sites you mentioned I can see your Facebook Likebox in the 1st column and Instagram in the 2ned column. That is in Firefox Developer, IE and Opera. However, indeed not in Chrome nor in Edge.

    Various browsers seem to show various results… Too much variations to write down.

    • This reply was modified 1 year, 10 months ago by  Monique.
    #1032073

    Hi Monique,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1032614

    Hi Victoria,

    Thanks for your reply. Please find details below.

    Best regards,
    Monique

    #1033559

    Hi Monique,

    There are no errors in the console and the html is there, it just does not render the iframe content.

    Can you please disable all the plugins and see if the issue persists?

    Best regards,
    Victoria

    #1034051

    Thanks for the suggestion Victoria! How could I forget? ;-)

    It had indeed to do with a plugin. Meanwhile it has been solved.

    Can you please flag this topic as solved?

    Thanks & best regards,
    Monique

    #1034430

    Hi Monique,

    Great, glad you found the problem :-)

    I’ll close the thread for you, please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Facebook likebox widget not showing’ is closed to new replies.