Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1161088

    New WordPress and Enfold install. Everything is up to date. I deactivated all plugins and am using the default WordPress Widget “Enfold Facebook Likebox” (https://www.facebook.com/kriesi.at) within the sidebar. The only thing that displays in the sidebar is the title “Follow us on Facebook” but nothing else. I tried using our own facebook page URL as well, but it also doesn’t show.

    I have since re-activated our basic plugins since there was no change when deactivating them all. They are:

    Akismet Anti-Spam: version: 4.1.3, author: Automattic
    Contact Form 7: version: 5.1.5, author: Takayuki Miyoshi
    Page Links To: version: 3.2.1, author: Mark Jaquith
    Simple 301 Redirects: version: 1.07, author: Scott Nellé
    TablePress: version: 1.1

    #1161566

    Hey G,

    Thanks for the info, but the like box seems to display fine on my end. What exactly are you expecting to display?

    Best regards,
    Rikard

    #1165636

    Looks like it was my browser’s default security settings (latest version of Firefox) does not allow the likebox to display. If I disable tracking protection, then the box displays.

    #1165798

    Hi,

    Great, I’m glad that you found the cause of the problem. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1167420

    You can close it. Thanks.

    #1167599

    Hi,

    Thanks for letting us know, I’ll close this thread for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Facebook likebox widget not displaying’ is closed to new replies.