Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
  • #519900

    I have recently updated my Enfold Theme to version 3.3.2. When visiting the website in Google Chrome I notice it takes an extremely long time to load. up to 30 seconds for every page. Even when I simply click refresh.

    I have disabled all the plugins, deleted my browser cache ETC.

    Still I have the same issue but on on Chrome. The pages seems to load fine on Safari and Firefox.

    I’ve tried swapping theme elements to see if one was causing it, and I also debugged for broken code, but nothing fixes the issue. On the Chrome Browser is loads after about 20-30 seconds on all pages. So I know it is not a server side issue.


    And yes, all browsers are up-to-date with their latest versions.



    I’m not experiencing the slow loading on my end with chrome.

    I’m also unable to log into your backend. Please double check the username you provided.



    I have resolved the username/password issue. This should now work.

    I’m a little baffled as to how this is working for you on your Chrome? Both myself, my wife, and another business partner all using Chrome on different Computers in different locations are experiencing the slow load times. What OS/Browser version are you trying yours on?

    I even deleted my version of Chrome and reinstalled it to see if that would help, no luck. I do recall previously by having the Page Preloader checked off with the smooth transitions that it slowed down the load time drastically prior to the most recent update. So I had unchecked it to resolve the issue.

    From all my testing it looks to be a load issue with the “Fullwidth Easy Slider”. I have disabled the Page Preloader and now the page loads fast, but the slider loads blank. Again this issue is only happening in Chrome. I’m also noticing that the Paralaxing backgrounds no longer work since I’ve done this until the easy slider loads, which takes 30-45 seconds, again only in Chrome.



    I couldn’t see anything like that on my end either, you page loaded in a few seconds using Chrome on OSX. Not sure what advice to give you since we can’t reproduce the error, maybe you could try contacting your host to see if they have any additional information?



    I’m having the exact same issue. My host and Enfold have told me that it loads fast on their end but I have tried on several devices (two laptops, two desktops, iphone 5, ipad, Note 4 Android), and it always loads slow on chrome. Sometimes it will time-out completely. I’ve been trying many things without success. It seems to have started a couple weeks ago. Most online speed tests tell me that my site is loading in 1-4 seconds but this is not the case on chrome. If I have a fresh cache it takes 15-30 seconds. Also, I’ve been able to recreate the slow loading on Safari sometimes.

    I am not using the Fullwidth Easy Slider though. I have portfolio grids that seem to be causing the issue. The pages that have the portfolio grids are the only ones loading slow for me.

    I attached links to the pages giving me slow load times.


    Hi, got the same problems on chrome, but just on chrome!
    i run jetpack (just with the modul for protecting bruteforceattacks), when i deactivat jetpack, then my site ist on chrome running.
    the last two weeks is chrome all the time stopping to work, i think somethings is with chrome, i delate chrome and install it new, sometimes it helps.

    nice weekend




    Please create your own threads with all the necessary credentials to log into your respective backends.

    Afterwards please link them here.



    Clearly other people are experiencing the same issues.

    This issue now happens on Chrome and Firefox for me… the entire page loads quickly, however the Full Width slider loads a blank white image area instead of the image.

    This happens to me on my iMac, my MacBook, and my wife’s Windows 8 computer. This also happens on our partners laptop. All of these attempts are on different servers. Therefore I know it is not my ISP or my HOSTING provider. I rule out my hosting provider because you continue to tell me the website loads for you with no issues.

    What other options do I have available.

    It’s important to note that the website load perfectly every-time in the SAFARI browser.


    I have rebooted my computer, cleared all cache, closed all browsers and I still the this like this.


    I’m having the same problem. My layer slider doesn’t appear at all on Chrome, just white space. I just installed the theme yesterday so it’s up to date; Chrome is Version 46.0.2490.71. It works fine on Safari and Firefox.


    I am noticing on the back end this issue with the theme.

    An update is available for LayerSlider WP!
    You have version 5.5.0. The latest version is 5.6.2.
    New releases contain new features, bug fixes and various improvements across the entire plugin. Set up auto-updates to upgrade to this new version, or request it from the author of your theme if you’ve received LayerSlider from them. Click here to learn more.

    I have the most recent version of the Theme installed. Can you please provide me with the most recent copy of this feature to ensure that it is not the reason I am experiencing these issues?



    I have recently abandoned the LayerSlider and used the Color Section to insert a background image with the text box feature to display the content.

    However, on Chrome and Firefox and IE, none of the Paralax elements work. Again on Safari, everything works perfectly.

    This tells me there has to be an issue with the Theme in some manner as again this happens on multiple computers, over multiple devices, on differnt ISP’s and networks.

    Please advise to this issue.




    your website is loading fast for me and looks like this:

    View post on

    I also checked on Safari and Firefox … everything totally fine for me. Could you fix the issue?

    If not try to activate a default WordPress theme and check if you experience the same.




    As per my last post, I abandoned the LayerSlider because your developers keep telling me they cannot replicate the issue. I have since used a standard background with a text box.

    However, as I stated in my last message none of the Parallax Elements for the backgrounds are working in Firefox or Chrome, and again you did not address those concerns in your reply. Everything works perfect in Safari.

    I need to have this addressed.

    I would also like a little more support or assistance other then it works fine for you. Everything worked fine until I updated the theme to the most recent version. This is very frustrating because I am unable to receive real-time support, and I’m having this issue on multiple devices on multiple networks.


    You can also see, that the 3 buttons that show prominently in Safari, do not in Firefox or Chrome, plus the hotspot that pops up the information for the button does not work in Safari or Chrome.

    There are many issues with the functionality of this theme that are not working.

    Normally I would assume it is my local setup or a caching problem, but I’ve tried on multiple computers, running multiple OS, on multiple networks.

    Please thoroughly review my posts and my issues and advise as this is not an issue simply on my end.


    The update feature on the plugin indicates that I can only get updates and update notifications if I purchased the slider from Codecanyon (you need a confirmation code). It says that if the slider was bundled with the theme, to go to the theme developers to get updates and notifications of updates. I’m running version 5.5.0 of the plugin and the latest version is 5.6.2. Do I need to purchase the slider from Codecanyon to get the updates and notifications? That’s what it looks like from the plugin update section. Thanks.



    : I’m sorry but we can’t reproduce the issues that you are describing on your previous posts. Please check the browser settings, make sure that javascript is enabled.

    However, as I stated in my last message none of the Parallax Elements for the backgrounds are working in Firefox or Chrome, and again you did not address those concerns in your reply. Everything works perfect in Safari.

    The parallax effect is working on firefox and chrome. If you inspect the parallax container, you’ll see the inline styling which is basically responsible for the parallax effect:

    <div class="av-parallax  avia-full-stretch active-parallax enabled-parallax " data-avia-parallax-ratio="0.3" style="top: auto; transform: translate3d(0px, 233px, 0px); height: 1034px; background-image: url(; background-attachment: scroll; background-position: 50% 0%; background-repeat: no-repeat;"></div>

    You can also see, that the 3 buttons that show prominently in Safari, do not in Firefox or Chrome, plus the hotspot that pops up the information for the button does not work in Safari or Chrome.

    This is how the button looks on Firefox and Chrome:



    : Please open a new thread. We’ll tackle your issues there. Thank you.

    Best regards,


    Hi Ismael,

    As per your last response you have asked to make sure my Javascript is enabled. I can confirm it is. I am also running the most recent version of Java on my iMac.

    However, I did receive this Java notice from their website with regards to Chrome. Can you confirm that this has not affected your Enfold Theme or any of it’s functionalities? Ironically I am having Java related problems with Chrome, and it does work perfectly on Safari. So again this leads me to believe it is an issue with the Theme, and not my local setup.

    Chrome no longer supports NPAPI (technology required for Java applets)
    The Java plug-in for web browsers relies on the cross platform plugin architecture NPAPI, which has been supported by all major web browsers for over a decade. Google’s Chrome version 45 (scheduled for release in September 2015) drops support for NPAPI, impacting plugins for Silverlight, Java, Facebook Video and other similar NPAPI based plugins.

    Java applications are offered though web browsers as either a web start application (which do not interact with the browser once they are launched) or as a Java applet (which might interact with the browser). This change does not affect Web Start applications, it only impacts applets.

    If you have problems accessing Java applications using Chrome, Oracle recommends using Internet Explorer or Safari instead.



    Alright. This is probably an issue with your browser because as you can see it looks OK in the screenshots. Please try to disable all extensions or uninstall the browser then install it back. If you don’t want to reinstall the browser, just reset the settings. The theme doesn’t need Java to run, if you think this is a java issue, you can uninstall java in the computer system completely.




    Hey, did you ever resolve your Chrome browser issue? I have always suffered issues with my browser in this way, time outs, 500 errors etc. It ONLY happens when trying to edit Enfold sites. It has nothing to do with which plugins you have installed. It’s just Chrome vs Enfold in my humble opinion. Interested to know if you found a solution.



    : Please create a new thread with the url to the site plus the login credentials. We’ll check it there. For the meantime, please check if the WP_MEMORY_LIMIT is set to at least 128MB.


    Best regards,

Viewing 22 posts - 1 through 22 (of 22 total)
  • The topic ‘Extremely Long Load Times on Chrome Browser’ is closed to new replies.