Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #9049

    Just wanted to install Woo Commerce… Did that and activated the Plug In, but when I click on WooCommerce an error appear.


    Is there something I did wrong?


    I found out that the link is not working anymore – I had to reactivate WooCommerce that my Website was shown. What is wrong with WooCommerce?

    The Error Text:

    Fatal error: Call to undefined method std Class:: add_help_tab() in/mnt/webf/e3/55/51073255/htdocs/Wordpress_01/wp-content/plugins/woocommerce/admin/woocommerce-admin-content.php on line 18

    Hope this helps ;) ! Thanks!



    please try to install the files manually (by using a ftp software like filezilla). Maybe a file (in this case woocommerce-admin-content.php) was corrupt. If this doesn’t help check if your server meets all requirements (php 5.2, etc. which are required for WP3.2: http://wordpress.org/about/requirements/ )



    I installed the plugin but it didn´t make the pages for checkout etc. Is there a way to do it manually? Or otherwise how can I deinstall woocommence and re-install it? Not deactived.



    You can try deactivate/reactivate woocommerce or reinstall it. The option appears everytime I activate WooCommerce. However I’d create these pages manually. Go to Pages > Add New and create all pages you need (you can give them any page title, permalink, etc. of your choice). Then go to WooCommerce > Settings > Pages and select your pages there.


    I deactivated, reinstalled it and manually installed it via cyberduck. But I still have the same problem.. and get the same error message.

    When I activate WooCommerce the whole Website isn’t available… I also tried your advice… with pages settings etc. But I only get an error message.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Error WooCommerce’ is closed to new replies.