Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1025844

    Dear support theme,

    When I try to update the Enfold theme I get the following error:
    An error occurred while updating Enfold: Download failed. A valid URL was not provided.

    I tried to update the theme from the Dashboard –> Theme –> Theme update

    What can I do?

    #1025855

    Hi Eric,

    Envato updated their API, therefore we needed to adjust auto updater function in Enfold files.

    It currently works fine but since updated code is in Enfold 4.5, manual update would be necessary, either via FTP – https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /# (Purchase code hidden if logged out) or alternatively, you can install this plugin – https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/, download the latest version of Enfold from ThemeForest and upload it in Appearance > Themes > Add New > Upload and theme will be updated.

    Also, some users reported an issue validating personal token – https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /# (Purchase code hidden if logged out) -token. Our devs suspect that Envato stores cookies with login data/connection data in the browser and therefore might block requests. If that happens to be the case, please try validating your personal token in incognito mode – https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=en

    Auto updater should function correctly again after updating to Enfold 4.5 and inserting a valid personal token in Enfold theme options.

    Best regards,
    Yigit

    #1025883

    Hi , I have purchased two Enfold Themes for my two different Sites. Please let me know the update procedure of theme, i have make many css updations and many other changes. how to keep them safe and unchanged ? Also One more question is should i enter the same credentials of Themeforest User Name / API in Both sites for updation purposes

    • This reply was modified 9 months, 4 weeks ago by  anuj01.
    #1025887

    Dear support team,

    I just created a subdomain, installed WordPress and an older version of Enfold. I realized I cannot update it, so I bought a new licence, deleted the enfold files from the server and uploaded the new ones. After that the main page has a white screen. I cannot even login to the WordPress backend. The two subdomains are accessible, instead of the main page. Can you please help me out?

    Thx!
    Arne

    #1027259

    Hi,
    @arnedaman sorry for the late reply, I have taken a look at the 3 urls you posted and see that 2 of them are using v4.5 and the third “mitglieder” is using v4.2, but it seems the backend login is available by adding /wp-admin/
    to the end of the url.
    Please try login in and updating by following these steps:
    Here are the steps to update with (Purchase code hidden if logged out) -zip-file/”>the plugin
    *Please ensure your “PHP Max Upload Size” is at least 20mb, because Enfold is 16.7mb.
    1: please install the plugin: (Purchase code hidden if logged out) -zip-file/” rel=”nofollow”>Update Theme and Plugins from Zip File
    2018-10-20-104358
    2: then go to WordPress > Themes > Add New > Upload
    2018-10-20-104649 2018-10-20-105401
    3: after the install, click “Return to Themes page” (NOT Activate)
    2018-10-20-105705
    4: success:
    2018-10-20-110104
    If you still have trouble updating, then Please open a new thread so we can assist, and include your admin login & FTP access in the Private Content area, but as this is not your thread your login info will not be private.
    Please post the url to the new thread here.

    Best regards,
    Mike

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.