Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #673413

    Hi There! Just attempted to update from Enfold 3.6.1 to 3.7.1 from inside the child theme on the WP dashboard. Crashed with this message: “Briefly unavailable for scheduled maintenance. Check back in a minute.” Also got this “Warning: require_once(config-templatebuilder/config.php): failed to open stream: No such file or directory in…” and “Fatal error: require_once(): Failed opening required ‘config-templatebuilder/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in …” File paths and WP access info in private content. Can you assist with a fix?

    #673415

    I also updated WP version to latest (4.6) just before attempting the Enfold update.

    #674017

    Hi,

    I can’t see any error messages either on the back or front end, did you manage to get it working?

    Regards,
    Rikard

    #675094

    Hi!
    I had to restore the site to a backup as I had a deadline to meet for some work on it. Instead of uploading the Enfold zip file through the WP dashboard, I have not tried to update from 3.6.1 to 3.7.1 again and am hoping for a fix to the issue before I attempt it again.
    V.

    #675517

    Hi,

    It’s difficult for us to say what is going wrong if we can’t see the actual problem, could you try copying the site to a staging area so that we can see the error there maybe?

    Thanks,
    Rikard

    #676080

    Has this been resolved? I have the same problem and had to restore the site using a backup. I was updating to version 3.7.1 from 3.4.7.

    #676102

    Hi cpalichleb52,
    No this isn’t resolved yet. I am going to get some work done on the site tonight and then create a backup to restore, if necessary. Then I will attempt the update from the WP dashboard again to see if I can replicate the error for analysis of a fix.
    V.

    #676145

    Hi Rikard,
    To try to duplicate the problem, I again attempted to update the Enfold theme from 3.6.1 to 3.7.1 from inside the Enfold Child theme. It crashed the site again with the same message “Briefly unavailable for scheduled maintenance. Check back in a minute.” Not getting the warning or fatal error messages. See info in Private Content.
    Thanks for checking into this for me!
    V.

    #676793

    Hi Valerie,

    The Briefly unavailable for scheduled maintenance. Check back in a minute. is not an error, it will be displayed when WordPress is busy executing an update. Updates can take several minutes so you have to be patient, some take longer then others.

    Thanks,
    Rikard

    #677537

    Hi Rikard,
    That message was displayed for more than 30 minutes, and the site was unavailable for that time. Does the update from 3.6.1 to 3.7.1 really take that long? I have been using Kriesi’s templates (Avisio and Enfold) for 6 years and never had an update take that long. That length of time is puzzling.
    V.

    #678003

    Hi,

    No it should not take that long, but sometimes things take longer than expected due to server configurations/traffic etc, it’s not really an error so I wouldn’t worry too much about it. On my local installation it took a few seconds if that makes you feel better/worse :-)

    Regards,
    Rikard

    #679635

    Back to the dashboard updating issue with Enfold, I have not done anything with the site since our last communication about the extraordinary length of time the maintenance message appeared and that the site never backed up. There are warning and fatal error messages, apparently in the functions.php file on line 419, taking the form below. I have put the full path and site info in the private content area of this message.

    Warning: require_once(config-templatebuilder/config.php): failed to open stream: No such file or directory in /home/…/public_html/wp-content/themes/enfold/functions.php on line 419

    Fatal error: require_once(): Failed opening required ‘config-templatebuilder/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/…/public_html/wp-content/themes/enfold/functions.php on line 419

    What is the fix for this? need to be able to easily update the theme.

    Thanks for continuing to look into this issue.

    #679637

    Hi all! This is line 419 in the functions.php file:
    require_once( ‘config-templatebuilder/config.php’ ); //templatebuilder plugin

    #680277

    I am still having an issue at http://www.fairwaystohealth.com after updating the enfold theme to version 3.7.1.

    I have left the site in it’s broken state. Error message is:
    Warning: require_once(config-wpml/config.php): failed to open stream: No such file or directory in /home/a1kdrumm25/public_html/wp-content/themes/enfold/functions.php on line 30

    Fatal error: require_once(): Failed opening required ‘config-wpml/config.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/a1kdrumm25/public_html/wp-content/themes/enfold/functions.php on line 30

    I appreciate your assistance with this theme issue. Thanks!

    #680416

    Hi All,

    I have a client meeting tomorrow so I need to work on the site tonight. I am restoring to a backup now. I hope that you have enough information with the warning and fatal error occurring in the functions.php file at line 419, “require_once( ‘config-templatebuilder/config.php’ ); //templatebuilder plugin” for a fix.

    V.

    #681725

    Hi,

    Warning: require_once(config-templatebuilder/config.php): failed to open stream: No such file or directory in /home/…/public_html/wp-content/themes/enfold/functions.php on line 419

    This means that the file or folder is missing. Please check if the file config-templatebuilder/config.php exists. If not, get a fresh copy of the theme from your Themeforest account then update the theme manually or via FTP. http://kriesi.at/documentation/enfold/portfolio-item/update-theme-files-with-ftp/

    Best regards,
    Ismael

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.