Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1095032

    hii-
    I am seeing a strange behaviour on the page below –
    the text element I have on top of my color section image background at the top
    disappears right after it loads – only when I am not logged in.
    should look like this: https://imgur.com/NvopkSQ
    can you see what’s going on here?
    I am also sometimes getting logged out of WP if I try to view a page.
    thanks.
    Nancy

    • This topic was modified 1 year, 2 months ago by  Munford.
    • This topic was modified 1 year, 2 months ago by  Munford.
    • This topic was modified 1 year, 2 months ago by  Munford.
    • This topic was modified 1 year, 2 months ago by  Munford.
    • This topic was modified 1 year, 2 months ago by  Munford.
    • This topic was modified 1 year, 2 months ago by  Munford.
    #1095627

    Hey Munford,

    If you are getting different results when not logged in then it’s likely due to caching, and I see that you are using Swift Performance. Please try to clear everything from the plugin and try to reload the page again.

    Best regards,
    Rikard

    #1095757

    I cleared my cache and it looked fine, but later when I came back there is the same problem. I dont’ really understand about caching – should I use something other than swift performance? Are there settings that are not correct? I also see a glitch when the page loads – like it’s loading a different large caption and then loads the right one (which then disappears). Do you see that as well?
    thanks for your help
    Nancy

    • This reply was modified 1 year, 2 months ago by  Munford.
    #1096146

    Hi Nancy,

    Caching can be very complex sometimes unfortunately, and Swift Performance usually does it better than most plugins, but it can also cause problems. On a personal site I tried clearing the cache of a post for weeks without succeeding, I eventually gave the post a new permalink just to get rid of it. We can’t support third party plugins unfortunately, so if you have any questions about that particular plugin then you would have to contact their support, or maybe try a different plugin.

    Best regards,
    Rikard

    #1096156

    thanks for the info. Is there a caching plugin you recommend that works better with enfold? I know swift comes highly recommended and I use it on many sites, but something is going wrong here.

    best
    Nancy

    #1096362

    Hi Nancy,

    I can’t recommend a specific one unfortunately, I can say that Swift is my personal favourite though. But like I said earlier, there can be problems with it, just like you can have problems with any other plugin you might use. I think you will have to experiment with what works on your specific site/server, and what doesn’t.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.