Tagged: , , , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1104515

    Hello
    I want t embedd a self hosted video but i get this error message at the top of the page
    Notice: Undefined index: muted in /mnt/web314/b0/08/53700508/htdocs/wordpress/wp-content/themes/enfold/framework/php/function-set-avia-frontend.php on line 617
    The video is fine and the post works, but why is there an error-message and how can i fix it?

    https://www.zimmerei-goering.de/wordpress/portfolio-item/drehbett-wessling-14/

    Best regards
    Velli

    #1105214

    Hi Velli,

    Is it already uploaded in Media Library?
    Can you give us temporary admin access? so we can check it further.

    Best regards,
    Nikko

    #1106714

    Hi Nikko

    Video is in the mediathek and it plays on the website – its just the error message …
    Anyway – see admin access in the private content below

    Best regards
    Velli

    #1106999

    Hi Velli,

    Please add this in wp-config.php:

    
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );
    

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1107007

    The most of the debugs are already set

    I only set this in the wp-config:

    // Disable display of errors and warnings 
    @ini_set( 'display_errors', 0 );

    works fine! thanks!

    Best regards
    Velli

    #1107047

    Hi,

    Cool. Glad we could help. Please feel free to open a new thread if you need anything else.

    Have a nice day.

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Error message for embedded MP4 video’ is closed to new replies.