Tagged: 

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #934118

    Good day, yesterday bought the theme. After installation it seems to go well through the back but on the front I see Fatal error:

    Can not use function return value in context in /var/www/domains/hollandplatforms.com/www/wp-content/themes/enfold/header.php on line 6

    when I choose a different theme, I have no problem.
    From the hosting discounter I received the request to ask you for advice

    #934143

    Hey nokray,
    Typically this is due to a older PHP version being used by your webhost, please ask them to update your PHP version to v7
    Another solution could be to replace your header.php with this one.

    Best regards,
    Mike

    #934826

    Hey Mike whatever I try to keep this error: Fatal error: Can not use function return value in context in /var/www/domains/hollandplatforms.com/www/wp-content/themes/enfold/header.php on line 6. the server has the version v7. who can help me?

    #934841

    Hi!

    Could you please post FTP logins here privately as well so we can look into it?

    Best regards,
    Yigit

    #934851

    Hi Yigit,

    in the appendix you will find the details

    • This reply was modified 1 year, 3 months ago by  nokray.
    #934973

    Hi,

    Credentials did not work for me. Could you please check them once again?

    Best regards,
    Yigit

    #934987

    Credentials in the appendix in wordpress I have switched the site to another web host you can disable this via plug in see above

    #935161

    Hi nokray,

    Here is a thread for you to consider
    https://kriesi.at/support/topic/ (Purchase code hidden if logged out) /

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #935177

    Good morning Victoria,

    I have tried this already Mike had already sent me a link about this, unfortunately not a good result. Have the theme reinstalled here after hopefully it will be resolved quickly Yigit have you found the problem?

    #935182

    I have adjusted the password now that it should work

    • This reply was modified 1 year, 3 months ago by  nokray.
    #935684

    Hi,

    Thanks for the feedback, though I can’t see any error messages on your site. Did you manage to get it working?

    Best regards,
    Rikard

    #936332

    Good morning. our site is forwarded to a test environment. I hope it will be solved now! for the sake of clarity when I do not send the site to the test environment you only see error: Can not use function return value in context in /var/www/domains/hollandplatforms.com/www/wp-content/themes/enfold/ header.php on line 6. if it is not line 6 it will be line 30. If I had known this, I would never have been here!

    • This reply was modified 1 year, 3 months ago by  nokray.
    #936409

    Hi nokray,

    Thanks for the feedback, so I take it you managed to get everything working? If not then please let us know.

    Best regards,
    Rikard

    #936423

    Good morning we are now a week further nothing has progressed it just does not work! must forward the site to keep the site up and running.

    #936482

    now solved in the meantime thank you everyone for thinking along. the problem lay with the hosting provider.

    #936512

    Hi,
    Thank you for sharing your solution, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    and the video tutorials here
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Error afther install’ is closed to new replies.