Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #883297

    I imported the Parallax Experiment template to the Advanced Layerslider after saving as a draft and previewing the page, I see the following error displayed above Layerslider:

    Notice: Undefined index: v6 in /home/cistud51/abramsclaghorn.com/wp-content/themes/enfold/config-layerslider/LayerSlider/classes/class.ls.sources.php on line 132

    The version of Enfold is 4.2 and the version of Advanced Layerslider is 6.6.1.

    #884042

    Hey David,

    Do you know what version of PHP you are running on the server? It might need updating. Please post admin login details in private with your next reply so that we can have a closer look at your site.

    Best regards,
    Rikard

    #884795

    Hi I am having the same error would like to know how to resolve it.

    #885382

    Hi nahmialm,

    We will need more information to be able to help you out. Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply. Also please include the version of PHP you are running on the server.

    Best regards,
    Rikard

    #886173

    update

    • This reply was modified 5 days, 17 hours ago by  nahmialm.
    #886295

    Hi,

    Did you need further help?

    Best regards,
    Jordan Shannon

    #886563

    I do still need help. Thanks!

    #886587

    Hi all,

    I do need more help with this but I was under a major time constraint (two days was a bit too long of a wait sorry) to get it out for the client and I did it all by hand. Please keep this ticket open this issue really needs to be solved. I am currently running PHP version 5.6, I can update to version 7.0 if that will fix this problem.

    I’ve run into another problem with Layerslider, images in the slide do not appear in the Chrome browser. I’m running Version 62.0.3202.94 (Official Build) (64-bit) of Chrome.

    http://www.abramsclaghorn.com

    If you view this page (the opening page) in Safari or Firefox the gallery logo and “Local” (with “S.F. Bay Area Makers Featured Here” between the two “L”s) appears just fine. This is not the case in Chrome. I realize this could be another issue but this should not be happening regardless.

    Regards,

    David

    P.S. I’ll give you access to another site that is having the same issues later today (12/8/2017)

    #886666

    Hi,

    If you have a staging site, please try updating the PHP to as close to 7.0 as possible to see if this resolves your troubles.

    Best regards,
    Jordan Shannon

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.