Tagged: , , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1322534

    I have done some digging and found the CORS fix at https://kriesi.at/documentation/enfold/icon/#icons-are-showing-as-rectangular-boxes-, but the icons are still not available.

    Please advise.


    Hey ratputin,

    Thank you for the inquiry.

    We are not yet sure why the icons are not displaying correctly, but we can see the following error in the console, which might be related to the issue.

    Uncaught SyntaxError: Invalid or unexpected token

    Can we deactivate the plugins temporarily? You should also toggle or temporarily disable the Enfold > Performance > File Compression settings to regenerate the scripts and stylesheets.

    Best regards,


    I tried disabling all plugin and clearing the browser, site & server caches. I also checked and the performance settings were disabled. I tried using the “Delete old CSS and JS files” option…but no joy. What’s next?

    Side note: can you tell me the address that the icons are servers from? Our server firewall may be blocking it.

    Annnd….I noticed an EOF (end of file) error in dev console. It was caused by a file at /wp-content/themes/enfold/framework/


    • This reply was modified 1 year, 11 months ago by ratputin. Reason: Added info


    Thank you for the update.

    The icon font files (entypo-fontello) are included in the theme (see private field), so it should be in your server. For some reason, the woff or icon font files are not loading properly in the site.

    Can we deactivate the plugins temporarily? The security plugin might be preventing the icon files from loading.

    Best regards,


    I actually tried that already. I deactivated ALL plugins and cleared the cache, but no luck.

    I setup a separate beta site for testing (cloned existing/same server/same environment), but the icons showed up in it. I am stumped.


    Thank you for the link to your sites, while examining your production site I saw an error in the console that pointed to the avia_framework_globals url had an unrecognized character that broke the url, this is a screenshot to show the comparison note the new line in the url:
    this space or empty character was also visible in the permalink settings:
    and while I found no odd characters in your WordPress ▸ Settings ▸ General ▸ WordPress Address (URL) & Site Address (URL) re-entering the urls and saving solved
    Please clear your browser cache and check.

    Best regards,


    Outstanding! Thank you very, very much!!!


    Glad we were able to help, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘entypo-fontello missing in version’ is closed to new replies.