Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1100889

    Dear Support-Team

    I created an overview with Blog-Posts on the Starting-Page of the website I am currently creating.
    I created this with an Entry Slider and put Borders (2px) and a margin around the big pictures.

    Now it does not fully show the border on the right side of blogs.
    Here is a link to the Website: http://www.pflanzendepot.ch/

    Is there a way I could solve it, so it shows the full 2px border on the right side?

    Looking forward to hear back from you. Thanks for your support.

    Kind regards,
    Joel Berger

    #1101070

    Hey Joel,

    I’m not seeing the issue. Can you screenshot?

    Best regards,
    Jordan Shannon

    #1101079

    Hy Jordan,

    Thanks for your reply.

    Here’s a screenshot: https://snag.gy/38bHcl.jpg
    I figured out that it depends on how big the browser size is. Almost most of the times the issue is not visible. But at times it’s visible.

    I can keep it like that since it’s not that big of an issue. But if you still would have an Idea on how to solve it, I’m welcoming your input :).

    Kind regards,
    Joel

    #1101270

    Hi,

    Thanks for that. I can’t see the issue on my end on any screen size from 1440 pixels and down though. Is there a specific screen size this happens on, and maybe a specific browser as well?

    Best regards,
    Rikard

    #1101678

    Hy Rikard,

    The screensize where it happens is 1626 px and on a few bigger sizes. And the browser that I am using is firefox.

    Kind regards,
    Joel

    #1102193

    Hi Joel,

    The site looks good on my end. You may not see the changes until the cached files are cleared in your browser.

    Please perform the below steps to clear the browser cache:

    1. Disable “merging and compression” for CSS and JS files from Enfold > Performance.
    2. If a caching plugin is installed check the plugin settings and clear the cache and deactivate the plugins for testing purpose.
    3. Hard refresh by pressing Ctrl + Shift + F5 on your browser or press the F12 key to open chrome dev tools and right click on the refresh button and select “Empty Cache and Hard Reload”.

    Best regards,
    Victoria

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.