Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1103416

    When we purchased Enfold, I do not recall seeing a notice that there would be a bundled version of an older version of a plugin called LayerSlider. Will the Kriesi team act to ensure their clients are protected with the latest and most secure version of all required plugins?

    #1104282

    Hey eolson1234,

    Yes, on each update we also update any bunlded plugins. We release the bundles when ever there is an update of our theme :)

    Best regards,
    Basilis

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.