Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #259996

    Hi,

    When I try to access a page in the CMS, the advance layout builder section just spins and never loads. If I put off WPML all is ok.
    I have version 3.1.5 of WPML and Enfold 2.7

    Could you help me,

    Regards

    #260028

    Hi leyoda!

    Please try deactivating all active plugins except for WPML and check if that helps. Then you can activate them one by one to find the culprit

    Best regards,
    Yigit

    #260094

    Hi Yigit,

    I tried to deactivate all active plugins and it’s only with WPML that does not work.
    Attached image of what it is when I want to edit a page.

    Could you help me because it will be difficult for me to change the theme.

    Best regards,

    Leyoda

    #260095

    Better with the capture ;-)
    Capture Edit PAge

    • This reply was modified 6 years, 4 months ago by  leyoda.
    #260102

    If I change the theme , I can edit Pages and i see the sort of informations :

    [av_one_fourth first]
    [av_textblock ]

    Have you some ideas to help me,

    Best regards

    #260122

    Hi!

    Please try to increase the allocated memory to 128M. Enfold + WPML probably require 64+mb memory and with 128M you’re on the safe side. This article and: http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/ shows you how to increase the memory.

    Cheers!
    Peter

    #260160

    Dear Peter,

    It is done too with 128M but always the same problem… :(
    If I go back to the standard theme in the page edition I can see that :

    [av_textblock ] perhaps there is an incompatibility with … ?

    Regards

    #260223

    Hey!

    Please create us an admin account and post the login credentials as private reply.

    Cheers!
    Peter

    #260236
    This reply has been marked as private.
    #260354

    I got a general problem with the WPML plugin. Giving me the mistake:

    WPML is missing some records in the languages tables and it cannot fully work until this issue is fixed.
    Please go to the Troubleshooting page and click on Fix languages tables to fix this problem.

    This warning will disappear once this issue is issue is fixed.”

    I’m talking back and forth with both my hosting service + WPML of how to fix it. I think I have had my host increase about everything and anything that can be increased. But there is no point in having WPML in the first place if it doesn’t install correctly without showing mistakes. It should install without problems.

    WPML is what’s giving me problems with their latest version. I had a demo version of my new website and it worked perfectly with Enfold. But since the demo both Enfold + WPML has had updates.
    WPML: 3.4 to 3.5
    Enfold: 2.6 to 2.7.1

    #260420
    This reply has been marked as private.
    #260594

    Hey!

    leyoada I noticed WPML is missing on your server. You installed several WPML extensions but not the WPML core plugin. I deactivated the “Fusion Core” and “jQuery updater” plugin – both caused a conflict with the tinymce script.

    Regards,
    Peter

    #260611
    This reply has been marked as private.
    #260613
    This reply has been marked as private.
    #260618

    Hi!

    It works now – in fact it was not an issue with WPML but LayerSlider. I had to deactivate the “Use Google CDN version of jQuery” option on the LayerSlider option page. It loads an old jquery version (1.8.3) which is outdated and breaks the menu builder, etc. code.

    Regards,
    Peter

    #260620

    YES !!! It works, THANK YOU Peter , I will finish my website box and I will continue to work in the real world ;-)

    Do you you think it is a good idea for me to buy LayerSlider to have directly upgrades or not ?

    Regards

    Lionel

    #260621

    Hi!

    We always bundle the latest version of LayerSlider with Enfold and a separate license is not required. I recommend to save the money and if you really want to buy a slider plugin you can try or http://codecanyon.net/item/master-slider-wordpress-responsive-touch-slider/7467925?ref=Zweistein or http://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380?ref=Zweistein which enable you to create different slideshows.

    Best regards,
    Peter

    #260622

    Thank you Peter

    I will follow your advice;-)
    I closed your account and closing the problem as resolved.

    Good day,

    Lionel

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Enfold + WPML’ is closed to new replies.