Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #799267

    I have a client that is also using the Enfold theme and have purchased the Tab Manger plugin and as of late when you go to update any of the products on the site that are using anything other than the default tabs with Woo the product doesn’t update and goes to a blank page with the following error displayed in Chrome. I notice that all the variables after the “post.php” are not there every time the errors happens.

    This page isn’t working
    {the website} is currently unable to handle this request.
    HTTP ERROR 500

    I’ve read the documents on Woo and that there was an issue awhile back between Enfold and this plugin. I’ve tried the fix that I found on the site but still unable to correct the issue.

    #799794

    Hey ecogmedia,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look? Do you happen to have server error log on the issue?

    Best regards,
    Victoria

    #799810

    It has been attached to the private comments.

    #800202

    Hi,

    Please update the theme to the latest version (v4.0.7). That should fix any issues you are currently experiencing :)

    To update to the latest version follow the simple instructions here. (Or if you want the super detailed explanation you can read this blog post)

    If that does not help, feel free to reply here and we will take a closer look at the issue. In that case please also add your WordPress login credentials (in the “private data” field) so we can take a look at your admin area

    Best regards,
    Andy

    #802829

    It took awhile to get their info for the theme but I’ve entered in their API Key and username but the theme says I have the current version “No Updates available. You are running the latest version! (4.0.2)”

    #802982

    Hi,

    Please try running this plugin in order to clear WordPress transients: https://wordpress.org/plugins/transients-manager/. If that doesn’t work, then I would suggest that you try updating manually via FTP, you can find instructions for that in the links Andy posted previously.

    Best regards,
    Rikard

    #803104

    Thank you for getting back to me. I tried that plugin and cleared them all, 31 of them came back, checked for the update but still says I have the latest version of 4.0.2, I checked under my account for Themeforest and it says the current version of Enfold there is 4.0.6 and not 4.0.7 as mentioned above. Could this be because it is under my Themeforest account and not theirs or are they the same? Can I download my version to update their theme or do I need to download it from their account? Not sure if there is a difference in those core theme files.

    #803274

    Hi,

    The latest version is always the one which you download from your Themeforest account, so please try that one. I’m not sure where you saw 4.0.6, but it might just be a log which hasn’t been updated yet. If you download the theme from Themeforest the version will be 4.0.7.

    Best regards,
    Rikard

    • This reply was modified 6 years, 8 months ago by Rikard.
    #803429

    Thank you. I’ve copied the site to the WP Engine staging and uploaded 4.0.7 to the themes and removed the older version and all seems to be good with the theme working with the site but still having issues. When I updated that product I’m still getting an error but it is now displaying an error instead of a blank page.

    Catchable fatal error: Argument 1 passed to Pie_WCWL_Compatibility::get_product_id() must be an instance of WC_Product, boolean given, called in /nas/content/staging/********/wp-content/plugins/woocommerce-waitlist/classes/class-pie-wcwl-waitlist.php on line 62 and defined in /nas/content/staging/********/wp-content/plugins/woocommerce-waitlist/classes/class-pie-wcwl-compatibility.php on line 22

    #803533

    Hi,

    Ensure that you`re using the latest version of the Woocommerce and try to disable all the plugins and check if there are some problem yet.

    Best regards,
    John Torvik

    #803657

    So I disabled all plugins except for Woo and Tab Manager and I was able to update the product in staging site, I turned on the Woo Wait List plugin and got the error as I posted before. I went back to the live site and deactivated just the Woo Wait List plugin (all other normal plugins live) and was able to update the product. There was an update for the Woo Wait List so I updated that plugin while it was deactivated and then activated it and I was able to update the product. So there seems to have been some weird conflict with the Woo Wait List with the Tab Manager activated products since this didn’t affect any products that had the Tab Manager activated on it.

    As a side note; the live site I didn’t update to the 4.0.7 theme, it is still running the 4.0.2 theme.

    So for now it appears to be working; thank you all for your assistance.

    #804982

    Hi ecogmedia,

    Glad you got it working for you! :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.