Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #600011

    Hi, i’m having a problem with the elements of the product page when using enfold.

    The stars for rating the product are placed below the text field, do you guys know how to fix it?

    Here is an image of the problem:

    http://www.legari.org/ss.png

    The product page with the problem: http://www.eliseointeligente.com.br/produto/plano-2/

    #600058

    Hi spellcat!

    Not sure you got it sorted it looks good on my end

    If you still see this please let us know what browser you are using…

    Cheers!
    Vinay Kashyap

    #600063

    Hi Vinnie, thanks for the quick reply.

    For you to leave a review, you need to give the product a star rating of one to five.

    The problem is the star rating button is behind the comment text box. This way, if you try to leave a review, woo commerce will display a error page asking for a rating.

    I tried to view the website on Safari and Chrome, both display the star ratings behind the text box (try to hover the mouse around the right side of the text box and you will see the stars thru the text field)

    Thanks in advance.

    #601097

    Hey!

    I don’t have safari but tested on chrome and works perfectly fine!

    If you still face this issue please use the below css

    p.stars {
        z-index: 999!important;
    }
    

    Cheers!
    Vinay Kashyap

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.