Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #949114

    Hi support,

    I have upgraded to the latest version of Enfold, and I love the changes :-)

    However I cannot save changes to products.
    Right now I am just trying to change “featured image” and an image in the textbox.
    When clicking on the “Update” button, then noting happens…..

    This is one of the products having this issue:
    https://onlinekursus.dk/produkt/kategoribanner/

    Hope you can help! ;-)

    #949459

    I think the problem is regarding “simple products”.
    Other products, I have, in WooCommerce (not being Simple products) are working fine.

    #950264

    Hi,

    We have pushed an updated version to Themeforest, can you please review it?

    Best regards,
    Basilis

    #950278

    Hi,

    I updated Enfold this afternoon, and tested the problem – I still couldn’t save.
    I have just tried again……still no luck.

    Do you want to login?

    #950294

    I have had the same problem for 5 days, I am still waiting for a solution (Purchase code hidden if logged out) -page/”>Topic
    It only happens on product pages. but for me it’s for Simple + Variable products from what I tested

    I get a 500 http error each time I hit the Save button on a product page.

    Last update from this afternoon didn’t work either. Updating PHP version to 5.6.34 neither, and adding memory to wordpress neither.
    I haven’t been able to work since 5 days.

    Hope we find a solution for this matter !

    #951299

    Hi,

    Thank you for the update. Do you have version 4.3.1? Please post the login details so that we could the check the site. If possible, please deactivate the plugins temporarily.

    Best regards,
    Ismael

    #951456

    Hi support,

    Find my login details in private section.

    Yes, the site is updated.

    <!–
    Debugging Info for Theme support:

    Theme: Enfold
    Version: 4.3.1
    Installed: enfold
    AviaFramework Version: 4.7
    AviaBuilder Version: 0.9.5
    aviaElementManager Version: 1.0
    – – – – – – – – – – –
    ChildTheme: Enfold Child
    ChildTheme Version: 1.0
    ChildTheme Installed: enfold

    ML:512-PU:63-PLA:17
    WP:4.9.5
    Compress: CSS:all theme files – JS:all theme files
    Updates: enabled
    PLAu:16
    –>

    Thanks for helping :-)

    #952584

    Hi,

    Thanks for the info. The product editor works if the plugins are deactivated. Please disable the plugins temporarily then activate them one at a time to find the issue. ( see private field )

    Best regards,
    Ismael

    #953751

    Hi Ismael,

    Thanks for helping (next time I will do the testing with the plugins first, and then contact you…..if the problem continues).

    I found the plugin making trouble (WP Adverts – WooCommerce Payments).

    Again thanks :-)

    #954334

    Hi OKEI,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.