Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #719400

    Hi – I just realized that on one of my sites using Enfold the theme is out of date and I cannot force an update. When I click Theme Updates menu tab on left under Enfold, I see: No Updates available. You are running the latest version! (3.5.3). I generated a new API Key and replaced the old one just in case, and of course clicked “check manually” but Enfold is still not listed as a theme with an update available.

    I’d like to fix this immediately for several reasons (security, features, etc.) but especially because my woocommerce cart won’t allow quantity changes to items in the cart (an issue I’ve read several other threads on that seems to have been addressed in an update?). I have another open thread about the same issue on another site running 3.8 however.

    Anyway, given that this is our peak season for sales, your help is very much appreciated!

    #719480

    Hey johnlaunstein,

    Sometimes the update option do not appear because the server does not receive the required information. Please try this plugin to clear WordPress transients if you do not receive auto updates and make sure your API key is correct: https://wordpress.org/plugins/artiss-transient-cleaner/.

    If it does not help, I am afraid you might need to update the theme manually – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Unfortunately not all Server environments are able to make use of the auto update feature provided by ThemeForest :/

    Best regards,
    Vinay

    #719487

    Thank you, Vinay! I did install and run the transient cleaner but am getting the same statement described above under Enfold > Theme Update (running 3.5.3, no updates available). I do have a question re API keys…I have purchased Enfold 4 times and installed on 4 sites…I generated a new API key to try here with no change in results. Do I need to be using a specific key on each site or do they all work or?? Sorry, not terribly versed in API keys.

    EDIT: I went back and cleaned all transients instead of just expired and did get the update option to show and completed the update successfully. UNFORTUNATELY I still have the same cart problem! You can click the + or – to change quantity of an item but when you click update cart to effect the change absolutely nothing happens.

    This is the same problem I reported my other topic (I have not had any assistance with this after 2 days) at https://kriesi.at/support/topic/update-qty-in-woocommerce-cart-not-working-w-enfold-3-8-and-wc-2-6-8/

    Both sites are now running current versions of WP, woocommerce and now Enfold 3.8…we are losing orders and frustrating customers and desperately want to resolve this.

    Thank you!!

    John

    • This reply was modified 7 years, 6 months ago by johnlaunstein.
    #719587

    Hi,

    Great! your site is using the latest version of Enfold. Inorder to avoid duplicate tickets I will close this thread and reply to you on the other ticket so we can keep the focus on the main topic and it will also help us help you faster :)

    Thank you for reaching out to us.

    Best regards,
    Vinay

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Enfold won't update (on 3.5.3 says no updates available), issues’ is closed to new replies.