Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
  • #25400

    I just bought Enfold and have downloaded it 3 times and it will not install; have tried it on two different WP sites. Please give advice as soon as you can — thanks


    We are getting exactly the same problem did you get a solution?


    Not yet… I just changed the status to Not Resolved, let’s see if that helps.



    Please extract the main enfold zip. Watch this video.




    Ok, so the only way to upload this theme is via FTP? I am not comfortable with that and it’s simply more work than I have time to do right now; there was nothing in the Theme Forest page that indicated that. I’ve installed probably 20 themes on several different WP sites and never had to do this. Is it possible to get a refund on this theme so that I can buy another one that uploads the normal way to WP? thanks


    I’m with slreagan. One of the reasons I chose Enfold ( other than the look of it which I really love) is that it said it was going to be easy for someone with little experience….that would be me! Now I have to use FTP to install? I’m really a newbie and only doing a project becaseu there isn’t anyone else to do it! Please help me out here.

    I updated my wordpress version to the latest but get an error that says that there is no style.css file? I’m probably the most confused user you have right now.



    Unzip the main download folder and there will be a zip file for you to upload through WordPress, alternatively, when downloading from themeforest, download installable files only and upload through wordpress.


    yorkiebar18: thanks but that is exactly what I did 3 times both ways, won’t load that way. What I normally do is download the installable file only first to upload to WP, then download the the main set of files so I can have the documentation. Has always worked with every other theme I’ve bought.


    I don’t think its anything to do with the theme – I installed it fine. Are you getting to the point of it saying ‘Installed correctly’ or are you missing style.css?

    Other than that try upping php memory to 128?


    None of the above – gives me that “you really want to do this” message; doesn’t even get to the point of installing anything; tried on two different sites so I know it’s not the WP install itself (plus have uploaded other themes – including another one from this developer – in past couple of days)


    Sounds like a php issue, try upping the upload file size in php.ini – I think by default its only 2mb – some hosts may increase it.

    Other than that I’m out of ideas, might have to wait for one of the support guys here.


    I’m getting the missing style.css message. Any thoughts on that one?


    Hi All,

    No, you don’t *have* to install via FTP but it is the best way to ensure everything goes smoothly. In the video I use only free programs and the whole thing actually happens in less than 5 minutes.

    The theme is a bit bigger than a lot of of basic premium themes and if you are on a budget host they may have a low php execution fail time so unzipping and installing will take longer and when it does it fails.

    That is just a guess but it could explain why its failing to install. At that point its best and easiest to install via FTP. If you have no already, try just taking a look at the FTP video. I use all free to use tools in it and really walk through each step showing exactly how to do it.

    If you are getting the no style.css message it means you aren’t actually uploading the actual theme file. If you downloaded the entire folder from your downloads on Themeforest you’ll a Documentation folder, license, version.txt file and then a folder. You may or may not see the extension but it will be a zipped file.

    Its that zipped file that you want to actually upload or unzip and then upload via FTP. See the ‘Common WordPress Installation Issues’ here: and click on the link that Envato references if you want more information on this step:




    Thanks yorkie! :-) I just contacted Dreamhost to see what they say.


    its an absolute pain, struggling the same as ‘slreagan’. loss of over 20 hours in digging these installation issues … finally emailed my host provider to increase the PHP limit. Lemme wait and see what they say.


    At least, Enfold dev team could ‘ve alerted us in writing before purchase that this theme requires more ‘blah blah’ then we it would saved a hell lot of time by choosing another theme from you guys, init?

    Do they do refund ?


    Hi Zannah,

    It really shouldn’t an issue unless you are also running a couple of other plugins or the server has a low threshold to begin with. WooCommerce by itself recommends going up to 128mb because of its extra strain and very very soon WordPress will be upping its requirements to fall in line with themes and plugins requiring more.

    I’ll ask Kriesi to put a note on the sales page on recommend hosting requirements just to make sure others are aware.

    If you do want to try some of the routes on increasing memory on your server this is a good article with the various means .

    All refunds are processed through Themeforest as we don’t actually have any connections with Evnato or Themeforest.




    I also have the same problem and until now, nothing has worked for me!

    Could I have some help please?




    Hi Asterios,

    What specifically is your issue with installing the theme files? Have you tried installing via FTP, increasing your wordpress memory limit and disabling all active plugins?




    This is most annoying, but here’s how to fix it if you don’t want to FTP (which can in itself be a rats maze depending on your situation).

    The “Error” message ‘Are you sure you want to do this?’ is caused by php hitting the upload limits set within the php.ini file.

    You can usually find and update this file at either:

    /etc/php.ini or, for Ubuntu, /etc/php5/apache2/php.ini

    edit the following lines to:

    memory_limit = 99M

    upload_max_filesize = 20M

    post_max_size = 24M

    save, quit.

    restart apache : sudo service apache2 restart

    and then give it a whirl – you should have no problems

Viewing 20 posts - 1 through 20 (of 20 total)
  • The topic ‘Enfold won't install’ is closed to new replies.