Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #572470

    Hey guys,

    I don’t know if my problem is enfold or woocommerce specific, but I need some help.

    If I’d like to create an customer-account on my website for the shop, I HAVE TO use a password, which is strong enough. I can’t use any other password – how can I change this? I´m not sure, that every customer will use a specific password extra for my shop. If I use a password, which is good enough, I can create the account, and of course I can’t change it into an easier password in the account settings. So please, does anyone know a solution for it? Since when is that function active? Months ago, I didn’t use a difficult one.

    Second Problem: I´m using mailchimp for my newsletter. On account creation, I´m using the checkbox for signin up to the newsletter, but: if I check it, there is no sign-up to it. How can I fix that problem?

    Thanks a lot and kind regards,

    Christian

    #573088

    Hey mynoxin!

    Passwords strength in WordPress 4.3 or more is Strong by Default. It’s a default feature of wordpress and I’m sorry to tell you it is out of our support scope. However please feel free to try the wordpress plugin directory if you find one that suits your needs.

    Have you checked the signup email is not in Spam folder.

    Emails are not theme issue but by adding a code block to Appearence > Editor > functions.php it should work. Please follow the steps provided in this wordpress forum link https://wordpress.org/support/topic/woocommerce-new-registration-not-sending-email-to-admin?replies=3#post-4374790

    Cheers!
    Vinay

    • This reply was modified 4 years, 2 months ago by  Vinay.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.