Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1078269

    Enfold version 4.5.4 – when I turn on redirect non-existing adresses on homepage and I need to turn it off for some reason, it is not possible to turn it off. Also it is not possible to get to the homepage from the web without any faults 302 and 404, and via ?avia_forced_reroute=1 it redirects me to the homepage. It could be caused by the translation module WPML Multilingual CMS, I’m not sure. In the enfold version 4.5.4, you deleted the option to tick the maintenance mode and redirect to the homepage. Even if you choose the ‘no’ option, you do not delete the functionality of the redirections (deactivation redirect on homepage) and this causes the 302 and 404 faults. The only possibility how to fix it is to delete from ftp folder the enfold, to copy the version enfold 4.5.3 and delete the ticking for the redirect to homepage and maintanance mode. The folder of the enfold version 4.5.3 should be deleted and upload now 4.5.4 version. Then it should be ok, but you can’t turn on the redirect to homepage because you would always get to the homepage via the 302 or 404 fault, i.e. /?avia_forced_reroute=1

    #1079141

    Hey nebuddlho,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.