Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1074994

    Hello,

    I’ve updated Enfold using the plugin Update Theme and Plugins from Zip File, backing up with this plugin, and updated the Enfold zip file on the back-office. However, our website is now unavailable and we encounter the http error 500.
    Another person has our FTP credentials, but he can’t share those since those are linked to his other websites. He’s not in position to update the PHP either, as it’s also linked to his other websites.
    We asked him if he could resolve the error on his side, he’s on it.
    While waiting for his news, I would like to know if you could check up our website to see if we can get it back in any other way than updating the PHP, like changing file’s name or extension in the database or even without FTP credentials.
    Thanks a lot!

    • This topic was modified 1 month, 4 weeks ago by  PIX3L_r.
    #1075385

    Hey PIX3L_r,

    Thanks for giving us the link to the site.
    It doesn’t give any information however try to enable wordpress debugging: https://codex.wordpress.org/Debugging_in_WordPress
    It should atleast tell you what’s causing the error that prevents the page from being loaded.

    Best regards,
    Nikko

    #1075477

    Hey Nikko,

    Thank you for your answer. I’ll transfer this way to see what’s causing the error to the person in charge.
    I’ll keep this thread open until the problem is solved on our website.

    Best regards.

    #1075771

    Hi PIX3L_r,

    You’re welcome just post back if you get any information :)

    Best regards,
    Nikko

    #1079212

    Hello,

    I’ve finally got my hand on the FTP credentials. Thus, I could change theme’s folder’s name to “enfold.s” and our website loads again, though without Enfold, it’s a bit ugly.
    I didn’t succeed retrieving debug log though.
    I can see on the website’s back-office a note to update PHP, but I can’t since I don’t have access to the web hosting.
    Is it possible to return to the older Enfold’s version?

    Best regards.

    • This reply was modified 1 month, 4 weeks ago by  PIX3L_r.
    #1079220

    Hi,

    I’m facing a similar issue. I downloaded the enfold theme, but can’t seem to upload it and it keeps saying there’s an error. Would you know how I can either share it with you or have you install the theme for me?

    Thanks,

    Aalia

    #1079546

    Hi PIX3L_r,

    Thanks for the login details. You problem is likely due to an old PHP version on the server, could you make sure that you are running 7.1 or higher please?

    Best regards,
    Rikard

    #1079547

    Hi Aalia,

    Please open a new thread and include admin login details in private if you need help with installing the theme.

    Best regards,
    Rikard

    #1080335

    Hello Rikard,

    Thank you for your fast answer.
    We’re not running 7.1, but 5.3.3.
    However, we can’t update our PHP version for the moment, because we would have to migrate our website to another server since we’re not in charge of it.
    Thus, is there any way to solve the problem with Enfold’s last version?
    If not, could you provide us an older Enfold’s version which is compatible with our PHP version, so that we can update the theme later?

    Best regards.

    #1080503

    Hi PIX3L_r,

    The minimum requirement for WordPress, the theme and plugins is 5.6.3, so you need to update php and anyway, otherwise there will be more errors.

    Best regards,
    Victoria

    #1080865

    Hey Victoria,

    Thanks for your answer.
    We will eventually do the update. However, since we have to migrate to another server for this as another person is in charge of our web hosting, it will take time and it’ll be complicated to run our activities without our website.
    So, until we can update php, is there any way to get the Enfold version we were running on (unfortunately, I can’t remember which one it was), compatible with our old PHP version?

    Thanks a lot for your time.

    Best regards.

    #1081328

    Hello,

    It’s solved. I’ve found a backup of Enfold made with the plugin I used to update.
    I’ll update PHP before updating Enfold to its last version.

    Thank you all for all of your help.

    Best regards.

    #1081381

    Hi PIX3L_r,

    Glad to hear that it’s resolved :)
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Enfold update – http error 500’ is closed to new replies.