Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #1133139

    Hi,
    after Enfold’s last update the message “This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form” has appeared under all of the contact forms on my website (I have eight).
    I have enabled both the V2 and V3 reCaptcha (and I am currently using v2) and it is actually visibile at the bottom of each form, but the message is still there, on all eight forms. How do I cancel that?
    It looks pretty unprofessional to have that message visible.

    Thanks a lot for your help

    Nicole

    EDIT: problem solved. Thanks

    • This topic was modified 1 year, 5 months ago by  NicoleVA.
    • This topic was modified 1 year, 5 months ago by  NicoleVA.
    #1133303

    Same Problem for me after update.

    #1133320

    Same here after updating

    #1133560

    Thanks a lot for your help Michael: it worked for me too!
    Plus, support has not answered me yet so your post was super precious.
    Have a great one.
    Nicole

    #1133606

    Hi Nicole,

    Thanks for the update and sorry for the problem. What exactly did you do to remove the message?

    Best regards,
    Rikard

    #1134429

    Yes I would urgently like to know how to remove this message – even going back to the old enfold numbers check system has not worked Thanks Sam

    #1134442

    Hi, also interested in the solution.

    #1134500

    Seems to be fixed .. can´t see the message anymore after updating ReCAPCHA
    But the form was working also with message, so I just put in custom-css:

    .avia-disabled-forn {
    display: none;
    }

    :)

    • This reply was modified 1 year, 5 months ago by  Wulius.
    • This reply was modified 1 year, 5 months ago by  Wulius.
    #1135182

    Hi,

    Thanks for sharing @wulius, but I think the correct CSS should be this?

    .avia-disabled-form {
      display: none;
    }

    Best regards,
    Rikard

    #1135435

    Enfold needs to fix this ASAP! I have the same thing!

    #1136056

    Hi,

    @igorvavrik: We don’t really see any issue with the contact form in that page. Is it fixed?

    Best regards,
    Ismael

    #1153781

    That css worked for me…only form is mispelled as forn in the code. So Wulius’ code is correct.

    #1153782

    Forget it. It didn’t work. When I submit the form it gives: Invalid form for reCAPTCHA sent.

    GAH!

    #1153922

    Hi BrendaSarg,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    • This reply was modified 1 year, 3 months ago by  Rikard.
    #1176330

    Hi Guys, running newest version: 4.7.1 – How can I deactrivate. It is like there´s n entry in the dartabase what is not getting out with deactivationg the shitty Gpoogle recaptchas.

    message on all contact fields:
    “This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form.”

    But Google recaptcha is deactivated – i teried everything!

    #1176368

    Hi,

    @hunter74

    Thanks for reporting – could reproduce it. Seems you have deactivated in contact form but still active in theme options.

    As a quick fix you an deactivate reCaptcha in theme options. In the next update there will be a fix if active in theme options and deactivated on contact form.

    Release should be within the next day(s).

    Best regards,
    Günter

    #1271030

    The same problem here on 4.7.6.4
    If I add the Captcha (v2 or v3) I just get this error:
    “Dieses Kontaktformular ist momentan deaktiviert, da Sie den Google reCAPTCHA-Service noch nicht akzeptiert haben. Dieser ist für die Validierung des Sendevorgangs jedoch notwendig”

    The CSS Hack:
    .avia-disabled-form { display: none; }
    Did not work.

    Theme Details:
    Theme: Enfold
    Version: 4.7.6.4
    Installed: enfold
    AviaFramework Version: 5.0
    AviaBuilder Version: 4.7.6.4
    aviaElementManager Version: 1.0.1
    ML:256-PU:30-PLA:16
    WP:5.6
    Compress: CSS:all theme files – JS:all theme files

    #1271286

    Hi Hagen404,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1271381
    #1272479

    Hi,

    @hagen404: Thank you for opening a new thread. Please continue the discussion there. We will close this one for now.

    Best regards,
    Ismael

Viewing 20 posts - 1 through 20 (of 20 total)

The topic ‘Enfold update Google Recaptcha error’ is closed to new replies.