Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1173838


    First time that I used the timeline feature in Enfold (although I use Enfold for years).

    Problem: date and title font sizes are “ignored” when set manually within the element’s settings. Within the editor’s preview window you can see that these values are not adopted. Only the text size within the content field is ok and changes accordingly.

    This is what WP/Enfold generates when date and title font size are set to 15px within the advanced layout editor:

    <h2 class="av-milestone-date " style="font-size:15,15px; color:#383838; " id="milestone-2017"><strong>2017<span class="av-milestone-indicator" style="background-color:#2e89b3; "></span></strong></h2>

    When only the date font size is edited:

    <... style="font-size:15,px; color:#383838; ">


    WP: 5.3.2
    PHP: 7.2.26-he.0
    Enfold: 4.7.1

    Link to sample page is included in the private content.



    • This topic was modified 4 years, 5 months ago by morecoffee.

    Hey morecoffee,
    please try replacing \enfold\config-templatebuilder\avia-shortcodes\timeline\timeline.php with this file via FTP. Please save a fallback copy of your old file.
    If you are not comfortable with doing this please include an admin login & FTP access in the Private Content area so we can assist.

    Best regards,


    Hi Mike.

    Thanks for your reply.

    I made a backup of the file and created the new timeline.php. The error remains. :-/

    Caching functions are disabled in Enfold.



    Could you please post FTP and WP admin logins here privately so we can look into it? :)



    Hi! I have the same problem, I also tried the new file, but it didn’t change anything. Is there a fix for this already?



    could you please start a new thread under Enfold sub forum – and attach FTP and temporary admin logins in private content field so we can look into it?

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.