Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #649179

    Hi, I just purchased and installed a second license of Enfold, my existing one works great.
    I’ve installed my new one on my new domain with the latest wordpress but in the dashboard or anywhere the Enfold settings options are not displaying at all. All I’m seeing is >APPEARANCE then under just Themes, Customise and Editor?

    I dont get the Enfold them options menu button?

    I found an older post with someone with the same problem and I tried what they suggested of adding
    define( ‘WP_MAX_MEMORY_LIMIT’, ‘256M’ );

    above the line require_once(ABSPATH . ‘wp-settings.php’);
    but this did not work. I’ve also tried disabling all plugins, even though I haven’t installed any new ones yet

    Not sure why this is happening, and thanks in advance


    Hi David,

    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.



    Thank you, login details in private content


    Hi I wondered if you managed to take a look yet ?, I still cant work out what the problem is. Sorry since I installed my second Enfold yesterday I’ve not been able to put even a basic holding page up which looks really bad at the moment. Thanks again for the help



    I checked the page but it’s not applying the theme layout. Is there some kind of redirection? Please check the .htaccess file.

    Best regards,


    Hi Ismael, my .htaccess file is normal think, theres no redirect. here is what it has

    # Switch rewrite engine off in case this was installed under HostPay.
    RewriteEngine Off
    DirectoryIndex index.cgi index.php
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress


    You can see when you log into the dashboard that Enfold is active. Ive tried activating another theme which other options appear, but when switching back to Enfold it says its active but no enfold options appear ?
    Anything else I can check ?


    I sent a support request to my provider ‘Heart Internet’ to see if there is anything they can see and this was their reply

    I’ve been trying to change this for you and checking the error logs at the same time but they aren’t producing any errors – i.e. any php or scripting errors at all.

    I’ve tried adding php values and adjusting the .htaccess file but this doesn’t look to help. I can’t see what would be causing this as no errors are being produced strangely.

    I apologise for this, if the theme developer is able to provide any information that will help, please let us know and we will try our best to help you here.

    So I’m still not sure what the problem is ? I’ve been trying to get this up and running for 4 days so getting a bit desperate now, so any help appreciated, many thanks


    Good morning, I’m still desperately trying to fix this, its been going on for days now. I pushed my host Heart Internet further and they said

    I do think there could possibly an issue here but I don’t think it’s server related – I think it’s related more to a site configuration, e.g. php settings. If the developer can confirm this, we will be able to assist further.

    any further ideas on what I can try ?

    ps, Is it normal to have to wait till the following day, 24 hours for every reply?
    Many thanks



    There might be some corrupted files, so please delete all theme files completely via FTP, before installing a fresh copy from your themeforest account. Here is a short tutorial on how to install the theme via FTP, in case you are not sure how that works:

    Best regards,


    I’m sorry I forgot to reply to this. Unbelievably after some time I took the drastic measure of moving the domain away from “Heart Internet” to another hosting provider and it worked fine !

    I am so disappointed with Heart Internet after being with them for years that it simply did not work and then they couldn’t work out why and said its not a problem their end. So I have closed my account with them and now moved all my domains away.

    Thanks for the help and sorry this wasted your time



    glad we could help. Let us know in a new ticket if you have some more questions related to the theme. We are happy to assist you.

    Best regards,

Viewing 11 posts - 1 through 11 (of 11 total)
  • The topic ‘Enfold theme options not displaying’ is closed to new replies.