Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #854643

    I tried to change the logo file today and I got an error message saying that it won’t save any changes and to reload the page. I did some research and did the following. Cleared cache, cookies, etc(nothing) Tried multiple browsers, chrome, IE, firefox(nothing) Changed the theme to Twenty Fifteen (also gave similar msg). Also checked all of the folders to see if the permissions were set correct 755 (nothing). Also disabled all of the plugins (nothing). Talked to the hosting company and they also found nothing. Its not just the logo, pretty much everything in Enfold won’t save.

    Please help!

    Thank you

    #855126

    Bump! Please reply!

    #855204

    Hi,

    Thanks for the login details. I get the same error on my end, this is the problem:

    You are getting a 403 error on the following file: /main/wp-admin/admin-ajax.php

    Your hosting provider should be able to help you out with that, could you try contacting them with that information please?

    Best regards,
    Rikard

    #855496

    Can you tell me what I’m supposed to be looking for? I talked to the host and they said they can’t find anything wrong

    #855548

    Hi,

    If you remove or replace that file within the structure does the issue still occur?
    Best regards,
    Jordan Shannon

    #855610

    No. It still says can’t save and to reload the page.

    #855640

    Help Please??

    #855910

    Hi,
    Please check the rules in your .htaccess file, such as mod_security. I see you have a antivirus plugin, deactivate it, backup your .htaccess, and compare to this:

    
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    any other rules are suspicious.
    Also this has been linked to the the evasive mode of Apache an anti DDoS attack module, check your cPanel, or ask your host to check.
    Read: PROBLEMS WITH APACHE2 MODULE: MOD-EVASIVE
    Identifying and fixing mod_evasive

    Best regards,
    Mike

    #896649

    We have the same problem with our website not saving changes anymore after site URL migration and already checked various things but cannot immediately find out why it doesn’t save anymore

    #896685

    Hi,

    Are you receiving any error messages?

    Best regards,
    Jordan Shannon

    #896877

    I’ve verified server logs for this, the save action:

    “POST /wp-admin/admin-ajax.php HTTP/1.1” 200 865 “http://www.**********/wp-admin/post.php?post=333&action=edit”

    #896900

    Hi,
    @beone I understand that you are having a similar issue, but it would help us solve these if you create a new thread with your admin login, and url to the page in question in the private content area so we can take a closer look. It gets confusing when we are are working on more than one site per thread. Thanks for understanding.

    Best regards,
    Mike

    #906394

    Hi there, if I may chime in – I opened a ticked myself (#901498) and had same response as #beone (cant save specific posts – but in my case I get a blank screen with an “-1” on left corner)…
    this said – change appeard after upgrading from 4.2 to 4.2.x.
    any other standard theme works…

    regards
    P.-

    #907004

    Hi,

    As it seems ( because of migration ) the issue is on the hosting provider and blocking something that Enfold is using to execute ( and most probably in the usage of ALB ).
    We would appreciate to provide more assistance from the hosting provider, it could be really helpful.

    Best regards,
    Basilis

    #907040

    okay, this is all new to me. what is ALB and what exactly is ENFOLD trying to execute?

    • This reply was modified 1 year, 11 months ago by  aovivo.
    #907057

    Hi,

    The ALB is the Advance Layout Builder. Basically the page editor. You want to contact your hosting provider and make sure that they are not preventing it from running (executing).

    Best regards,
    Jordan Shannon

    #915584

    any feedback as we are still having this issue?

    Already provided username/password in private to check the issue out

    #915704

    Hi,

    Have you contacted the hosting provider as jordan asked?

    Best regards,
    Basilis

    #915943

    We are hosting it ourselves, it is not an hosting issue, neither wordpress, as with different theme all works.

    #916016

    Kinda same problem here. After updating to 4.2.4 our .htaccess .htpasswd “login” is not working anymore we get 403s too .. when I remove the .htaccess “login” I get to the site, but Avia Builder is not working anymore, just a spinning wheel. Unfortunately, and I don’t understand this, this behaviour is still there after restoring a prior made Backup. That is a urgent case. Plesae help!

    Dirk

    #916020

    Ok the spinning wheel is beacuse of a 403 with /wp-admin/admin-ajax.php …

    #916021

    And, sorry, another one. It might be a hosting issue … kinda strange as it is only with wordpress sites backend.

    cheers,

    Dir

    #916093

    Hi,
    @rayna_butler Please open a new thread so we can assist, we may want communicate in the Private Content area, but as this is not your thread you will not see what we write, nor will your info be private. Thanks for your patience and understanding.
    It sounds like your admin folder is .htpasswd protected and so you are getting a 403 forbidden, if not please disable security plugins and ask your webhost if they see why in your error logs.

    Best regards,
    Mike

    #916099

    No problem just delete my posts please :-)

    #916116

    Hi,
    Thank you, We will look forward to your new thread.

    Best regards,
    Mike

Viewing 25 posts - 1 through 25 (of 25 total)

You must be logged in to reply to this topic.