Tagged: , ,

Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
  • #214997


    ich habe das Problem, dass Enfold unter Firefox nicht sauber funktioniert.
    Bilder, Banner, Buttons, Tabellen werden teilweise nicht angezeigt, Facebook Plugin in der Sidebar ist nicht vorhanden.
    Das Problem besteht aber nur im Browser Firefox. Im Chrome Browser sieht alles normal aus!

    Woran kann das liegen? Habe schon einige Plugins deaktiviert aber ohne Erfolg.
    Seite ist unter http://www.globepic.com erreichbar.

    Bitte um Hilfe.



    Hi Matthias!

    On what version of Firefox are you testing this with and what OS? I tested this on Firefox 26.0 using a Windows 7 machine and the site looks good. http://imgur.com/msKB6Db

    Please post a screenshot of the specific issues that you see on your end.



    Hi Ismael,

    I am using Firefox Version 26.0 and Windows 8.
    Here are two Screenshots:
    And the Search Button doesn´t work on any browser!


    • This reply was modified 3 years, 9 months ago by  globePIC.
    • This reply was modified 3 years, 9 months ago by  globePIC.

    Similar if not the same issues here – for example on the contact page: wohnhirsch.ch/kotakt/ Firefox will not display the icons i’ve selected for the Icon boxes – on both Mac and Windows versions. Same for the search Icon. Depending on the settings in W3TC, Firefox will not show the Layerslider.




    @globepic – I can’t reproduce the issue on your website with Firefox too. Please test it on other PCs and deactivate all browser extensions. Please deactivate the W3TC minify cache – maybe it breaks the scripts on your website somehow.



    Can not reproduce it my self no more. I’ve deleted a bunch of Plugins in search of page speed! and as it seems it was one of the plugins I killed this morning.
    (Purchase code hidden if logged out) -11.28.50.jpg” alt=”The search Icon used to look like this” />



    Please try solution under “Fonts not loading in Firefox or IE9” here http://www.fontsquirrel.com/blog/2010/11/troubleshooting-font-face-problems



    I´ve got the same problem with Windows 8 / Firefox 26.0

    Searchbutton and other elements are broken:
    avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont=”entypo-fontello”]:before {
    font-family: ‘entypo-fontello’;

    Everything OK with safari and chrome

    greetings from germany



    Windows 8 / Firefox 26.0

    Searchbutton and other elements are broken:

    I tried the two .htacces solution…. Fonts nit loadingon apache server…Server error 500




    Here is a screenshot of the firefox 26 win 8 problem:


    i have deactivate all Firefox Extensions and deactivate the W3TC Plugin, but i have the same issues.
    Same problem under Win7 and Firefox on other PC.


    Can you help with that firefox 26 -font- face problem??? All font face symbols are broken! (search symbol etc…
    I tried the following .htacess solution (out of luck) :

    <FilesMatch “\.(ttf|otf|svg|eot)$”>
    SetEnvIf Origin “^http(s)?://(.+\.)?(medientanz\.de|medientanz\.de)$” origin_is=$0
    Header set Access-Control-Allow-Origin %{origin_is}e env=origin_is

    Any ideas?
    My homepage: http://medientanz.de

    • This reply was modified 3 years, 8 months ago by  Schmenger.


    Try completely clearing the cache of your Firefox browser. Testing with the exact same OS and browser version with no extensions and a fresh download of FF I’m getting no issue when viewing your site (with the icons).

    Best regards,


    Please, Kriesi support, since the latest release of FF, the 26th, something strange happened:
    As a matter of fact, images placed within tables or megamenu are shown much bigger than in other browsers, ignoring their given suggested dimensions.

    *** UPDATE ***
    This kind of issue occurs even in Internet Explorer!!!

    Last question: I developed with Enfold in Chrome and everything looks much better than in FF… is there a specific why?

    Thanks since now and best regards.

    • This reply was modified 3 years, 8 months ago by  Alessandro Marengo. Reason: adding IE fault


    @dalcnetsrl: Please give us a link to the website.

    Best regards,

    This reply has been marked as private.
    This reply has been marked as private.


    Please add this on Quick CSS or custom.css:

    #top #header .avia_mega_div > .sub-menu > li > ul > li a img {
    max-width: 250px;
    width: 250px;

    Best regards,


    Hi Ismael.
    I added your css code but nothing happened.
    I know that it’s crucial to set max-width for images placed in tables or megamenu somehow. Is there a more effective bugfix for that?

    I suggest something like: adding to image shortcode window the ability to set image width o height.

    *** UPDATE ***
    I noticed what follows: base.css, row 152, if I deactivate max-width:100%, even Chrome behaves like IE o FF.

    *** LAST EDIT ***
    I need to know how to solve issue in table, not only in megamenu. Thanks!
    Waiting for your kind reply.
    Thanks and best regards.


    I fixed it by using:
    .avia-center-col > .avia-image-container img{width:100%;}
    What do you think about it?



    Yes, seems to be a good solution because the “avia-center-col” class is only used for tables and you won’t provoke any side effects.


Viewing 22 posts - 1 through 22 (of 22 total)

You must be logged in to reply to this topic.