Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #878865

    since the update of the theme I have a big problem: the background of the footer which was gray as in the demo became white with green fonts ??? !!!!
    Help me please

    #879023

    Hey bcorraini,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply. Also, did you try to change any of the settings in the theme and did it work out?

    Best regards,
    Rikard

    #879330

    Thank you for your fast answer. I like very much your theme and I shall keep to use it for my customers but it is necessary to solve these anomalies of shaping which I do not understand

    Sincerely yours

    #880105

    Hi,

    I checked the General Settings and it seems to be using same green color, you can change this in Enfold > General Settings > Footer (tab). Is it just the background footer that was affected?

    Best regards,
    Nikko

    #880386

    Hello,
    Look what is selected and the result; it does not correspond ! Why?

    Thank you for your help

    #880387

    Hello,
    Look what is selected and the result; it does not correspond ! Why?
    https://www.dropbox.com/sh/1p0f02235hho6c0/AACbLwL2QI9QKBjykUFLNxhsa?dl=0
    Thank you for your help

    #880598

    Hi,

    It does seem like it’s still fetching from a cached file, can you try to flush out the cache and disable the caching plugin, and if it doesn’t work, can you give us ftp access? so we can try to debug it and don’t enable yet the caching plugin.

    Best regards,
    Nikko

    #880834

    Yes it is good the cache file of the server, I had arrived at the same conclusion.
    Thank you for your help.

    #880853

    Hi,

    You’re always welcome :) Let us know if you need further assistance or if we can close this thread.

    Best regards,
    Nikko

    #884373
    This reply has been marked as private.
    #884403

    Hi,
    Please try attaching your screenshots again, I can’t see them. I have checked your site but don’t see a white background and green font in your footer. Please see screenshot in Private Content area.

    Best regards,
    Mike

    #884764

    Hello,
    My problem is not the footer but the formatting of the menu bar: I want a red background and white fonts but the advanced settings seem not to work. I give you the link to download screenshots

    #885337

    Hi,
    Perhaps you have solved it or have cleared your site cache?
    I see a red background with white fonts, please see screenshot in Private Content area.

    Best regards,
    Mike

    #886210

    Hi,
    it seems we have solved the problems of “cache” browsers …..
    we would now like to be able to add at the beginning of the title of our pages which are in the secondary menu, one of the icons delivered with the theme … that is to say a little man or a heart, etc …
    thank you for telling us how to proceed.
    cordially

    #886303

    Hi,
    Please create a screenshot for what you would like to see, so we can understand better.

    Best regards,
    Mike

    #887081

    my question is how to put an icon in the secondary menu instead of the text. look at the screenshots in my Dropbox
    icon menu
    Thanks a lot for your help; you answer quickly and well!

    • This reply was modified 5 days, 8 hours ago by  bcorraini.
    #887600

    Hi,

    Unfortunately, it would require quite some time and customization of the theme to achieve this, so I am sorry to tell you that this is not covered by our support. However, if it’s really important for you to get this done, you can always hire a freelancer to do the job for you :)

    Best regards,
    Basilis

    #888494

    It’s not very important. Thanks

    #888537

    Hi,
    shall we close this then?

    Best regards,
    Mike

    #889243

    Yes You Can ;) !

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.