Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #549357

    Hi – I have one website I use Enfold on that is fine. Installed it last year.

    Tried to use it on another one that I’m just setting up now. This one has new challenges. Help?

    1) When you click on the Avia Layout editor button, nothing happens.

    Theorized that this was because I hadn’t downloaded the newest Enfold version, I just uploaded the version I used last year. SO – Downloaded new version and now…

    2) Tried reinstalling theme and I get “Are you sure you want to do that? Please Try Again.” message. Which loops.
    3) Tried using the top nav menu in wordpress to click “Theme Update” under the Theme Options, and enter API keys and all that. Can’t tell if anything has happened, but it’s not making a difference in getting the Layout Editor usable.
    4) Used the update panel on the left and clicked to update Enfold. It claimed it did it successfully, but no change to ability to pull up layout editor.

    Any help? Thanks so much for your knowledge!

    FTP is not really an option for us at this moment, so hoping to solve it another way if possible.

    • This topic was modified 2 years ago by  claricen.
    #549382

    Same hoster as the working site? If not, look at your php-memory-limit, should be 256M ideally for enfold. If you can you also should tell your PHP-Version. FTP should be an option for such things, so you could delete the theme totally and reupload a fresh copy.

    #549542

    Hi,

    Could you please provide us with a temporary admin login so that we can take a closer look? You can post the details in the Private Content section of your reply.

    Thanks,
    Rikard

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.