Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #572431


    For some reason, the author URL is defaulting to the website home page. I’ve added includes/loop-index.php to the child theme and changed the_author_posts_link() to display a link to the about page of the website. I added the page link to the user website field and replace the_author_posts_link() with the_author_url() but it didn’t work. I found this article which indicates that the author url is no longer supported:

    Please advise. Thanks.




    Thank you for your response. It appears the site is using a security plugin that is setting 403 and 301s. I’ll delve into this further.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Enfold – the_author_posts_link()’ is closed to new replies.