Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #480130

    hi there!
    Q1: having some trouble with the appearance of your enfold theme on different devices.
    when viewing the site on an ipad i see blue boxed arrows in front of each menu-item instead of the regular one (entypo-fortello arrow). Is it a known bug, and how can i fix it? some code would be great.

    Q2: the second issue is, that my client wants to have all links to be identifyable by showing them underlined.
    So i added this code in Quick CSS

    a {
    text-decoration: underline; }

    now what s happening… also the navigation menu in the footer area is underlined. how can i change this

    Q3: where can i chnage the “Enfold Theme by Kriesi” next to the copyright? My client doesnt want this to show up.

    #480560

    Hey melonmelon!

    1 & 2: Could you provide us with a link to the site in question so that we can take a closer look please?

    3: Add the following to remove the link: [nolink]

    Best regards,
    Rikard

    #480754

    thanks for the hint with [nolink] that one worked perfect.

    the link to the site in question (under developement) is:
    currently using enfold 3.0.4

    Best regards & many thanks in advance

    #480756

    Hey!

    Can you please update Enfold to the latest version 3.2.3 – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Cheers!
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.