Tagged: , , ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #755438

    I have one website using Enfold that for some reason I can’t update using the WordPress button for that, and I have to use ftp to update the website. The thing is that the update screen in WP tells me that I need to update the theme from v 3.8.5 to 4.0.2 and the theme options > Theme Update screen says I don’t need to update, because I’m running the latest version.

    I have more Enfold websites in another server that update correctly using the WP button for that. The problem is with this host provider only.
    The problem as I see is, how to tell WP that it is using the latest version so it stops telling me to update? I did that ftp updating before and it didn’t persisted this notice.

    Thanks for any help.

    #755825

    Is that behavior normal?

    #756051

    Hi,
    It does not sound normal, but as you said it’s only this one host, they could have a hard cache on their end. As I don’t have a solution for you I found this link that you might find helpful: https://www.wpoptimus.com/626/ (Purchase code hidden if logged out) -notifications/

    Best regards,
    Mike

    #756747

    I don’t mind having notifications from WordPress, what makes me a little nervous is the fact that is reporting me something that is not true. How I can check the hard cache that you mention about?

    Thanks for any help.

    JL Garcia

    #757503

    Hi,

    Please try running the following plugin in order to clear WordPress transients: https://wordpress.org/plugins/transients-manager/. If you need to check if your hosting is applying any type of caching then please contact them directly.

    Best regards,
    Rikard

    #758166

    It didn’t work. But I found out what was happening.

    As I said before, this particular server don’t let me update the theme using the links inside WordPress, so I upload the updated theme to the themes folder named enfold_402 (actual version) and when it upload, I changed the enfold folder with the old version to enfold_308(old version) then rename enfold_402 to enfold and test the website and everything, then delete the folder enfold_308 in this case.

    So as you may guess it, I forgot to delete the old version. When I entered the Themes section in WordPress, there was two Enfold themes and the child based on one of it.

    I deleted the old enfold_308 and problem solved.

    Thanks four your help.

    #758722

    Hi,

    Great, glad you got it working and thanks for the feedback. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #759073

    You can close it. I wanted to but I didn’t find the option.
    Thanks.

    #759103

    Hey!

    Thank you for your update, we do appreciate it.

    Regards,
    Basilis

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Enfold shows different version to the actual one installed’ is closed to new replies.