Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #910379

    Thank you for a great theme. I have searched through the forum, but have not found a resolution for my issue. I have recently had problems with the “Featured Image” in my portfolio. The thumbnail images are not resizing to the previously consistent size as you can see in the link provided below. Instead, the images are too large and appear to be cut off. The image sizes are identical to all the previous images i have used: 1920 x 1080. I am not sure what is causing the difference in portfolio items now. My two most recent posts have this issue.

    I really enjoy this theme. I hope to be able to continue its use. Any help you can offer would be greatly appreciated.


    Hey jj130,
    We will need to have admin access to investigate what caused the change, can you explain when you noticed this change, have you recently added a new plugin? Are you uploading the images the same way, for example, do you upload the images first to the media library then create your portfolio post and choose your featured image, or do you create your portfolio post first and then upload your image when choosing the featured image? Did you recently update Enfold & WordPress?
    A quick fix for the page would be to use this code in the General Styling > Quick CSS field: a.grid-image img {height:202px !important; }

    Please note in your response if you decide to use the quick fix css so we can disable while investigating.
    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,

    This reply has been marked as private.

    I took a look at the portfolio settings and set the “Portfolio Grid Image Size” so they would all be the same size. They seem to be showing much better now, please check.
    Perhaps this was the setting you had a while back, as you said you thought this issue had started occurring before the update.

    Best regards,

    This reply has been marked as private.


    When you are editing the portfolio, you can see into there the settings that exist.

    Let us know if there is any other questions

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.