Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #577549

    I was provided a custom code to keep the enfold code to show when I don’t put a logo. But now that I have a logo and deleted the custom code, my logo doesn’t show even when I clear the cache. How to I get my logo to show on the upper left of all pages?


    Hey webblove!

    Send us a link to your page and we’ll take a look. What was the custom code?

    Best regards,


    The code was
    .logo img {
    display: none;

    I deleted it but logo still not showing.



    You have 2 different blocks of CSS codes which is hiding the logo
    Please remove both of them from where it was added.

    Once you have done that please add your custom logo from Enfold options > Logo

    .responsive .logo img {
        display: none !important;
    .logo img {
        display: none;

    Vinay Kashyap


    hi, I have the same issue, but I never hide the logo, and the logo is working fine on mobile but not at desktop. you can check my site here:



    Thank you for writing to us.

    Please create a new ticket and share the link to your site where we can inspect the issue.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.