Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #163253


    I´ve build a layerslider and it works fine in the preview-editor but it don´t show on my website.

    All the permissions for the content-folder and it items are set to 755. You´re Enfold Slider works fine on startpage.

    You can see what I mean if you first go on this link:

    Then you have to go to the menu-item Sportlife…



    That´s very curious. Today I started the Layerslider-options again.

    All the pictures are disappeared, there is just to see a interrogation marks (?)…

    But I have save all settings. If I open the different Layers, there is to see the path to the pictures but it seems that it can´t load it. Also in Options all values still there.

    Any idea?

    Here are some Screenshot…



    I´ve tried ito craete a second one, bacause the first one was created from a copy of enfold. But it didn´t work too. I also deactivated all my plugins. Nope…

    It seems that the layerslider can´t get the pictures after I closed it. During I´am build a slider, all works fine inside the Preview. But when I leave the Slider and go back then, there are no pictures to see, also inside the editor….




    Images cannot be found as seen here please try deleting them and uploading once again



    I know this message. But this can´t be the solution. I have tried to insert other pictures which I´am using inside tetimonials and other features in the website. Just the slider can´t find them. Oll other widgets find and can handle them… You can see those Pictures on the Startpage and in other sections … ??

    Best Regards



    Hey Bruno!

    Other users who had the same problem solved it by deleting existing images and uploading them again. So i would highly suggest you to try the same and let us know if it does not work



    Ok. I will try it, but I uploaded the Pictures yesterday. They are completely “fresh”…



    I don´t use wp-content, because I use a self-renamed Content-folder. Can this be the reason for some issues?



    Ok, I think you´re right.

    I erased all pictures and uploaded it again and now it seems that it work.

    Does this mean that I from now on have to erase all pictures from week to week?

    Yesterday I uploaded the pictures out of the layerslider editor before I used them.

    Now I uploaded the images directly with the uploader inside the Mediathek. Is there a difference?




    No, there should not be any difference and no, you should not remove images week to week. There should not be any problems, but if happens, you should try reuploading images first :)



    Puh… :D

    Thanks a lot for help, it´s a really nice PlugIn if it works…

    Best regards


Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Enfold – Layerslider don´t load on website’ is closed to new replies.